18 reputation
14
bio website
location
age
visits member for 1 year, 10 months
seen Apr 17 at 12:16

Sep
11
awarded  Notable Question
Apr
15
awarded  Supporter
Jan
22
awarded  Popular Question
Oct
14
awarded  Student
Sep
28
comment Only 'sdb' shows up when installing 12.04 on a new Dell inspiron 14z
Yes, the only thing I did was to run the sudo dmraid -E -r /dev/sda command. No, I did not disable smart cache... Thanks for assistance!
Sep
28
answered Ubuntu installer does not show drives
Sep
28
awarded  Scholar
Sep
28
accepted Only 'sdb' shows up when installing 12.04 on a new Dell inspiron 14z
Sep
28
comment Only 'sdb' shows up when installing 12.04 on a new Dell inspiron 14z
I tried this solution: link, and it seems to work well. Windows still works, and I managed to install Ubuntu on sda alongside Windows 7.
Sep
21
comment Only 'sdb' shows up when installing 12.04 on a new Dell inspiron 14z
OK, thanks. I will try when I get a chance (in a couple of days hopfully). Since it is a new PC it is no problem to re-install Win7... A bit curious though what the RAID is good for...
Sep
20
comment Only 'sdb' shows up when installing 12.04 on a new Dell inspiron 14z
This post seems to be the same issue: askubuntu.com/questions/182179/… . Will I get any problems removing Raid info on the disk (if that is my problem as well?
Sep
20
comment Only 'sdb' shows up when installing 12.04 on a new Dell inspiron 14z
This was what I tried before adding the extended partition on sda. I have now removed the logical partitions again, and removed also the extended partition. sda1 - sda3 are as before (with Win7), and there is now an "unallocated" part of sda of 214.93 GiB after sda3. Still no change... I do not get the option to select "alongside" and I can only select sdb in the dropdown, just as before.
Sep
19
asked Only 'sdb' shows up when installing 12.04 on a new Dell inspiron 14z