163 reputation
26
bio website google.com
location Minneapolis, MN
age 36
visits member for 2 years, 3 months
seen yesterday
Greetings!

Oct
25
awarded  Necromancer
Sep
14
awarded  Notable Question
Feb
27
awarded  Teacher
Nov
8
answered PKG_CONFIG_PATH environment variable
Sep
1
awarded  Popular Question
Apr
16
awarded  Supporter
Mar
7
awarded  Student
Sep
19
awarded  Scholar
Sep
19
accepted Disabling Control-Alt-Delete shutdown is not working
Sep
19
comment Disabling Control-Alt-Delete shutdown is not working
Hey, that worked! You know, I tried doing that before but for some reason it didn't seem to take until now. I'm a bit puzzled why the "GUI fix" worked when the command line version didn't, but as least it's solved. Thank you very much for your help.
Sep
19
comment Disabling Control-Alt-Delete shutdown is not working
Too much time with old school IBM keyboards or modern Apple keyboards I guess. :)
Sep
19
comment Disabling Control-Alt-Delete shutdown is not working
Unfortunately that didn't work, even though I found a similar suggestion in the VMware Player knowledge base when I was trying to find the path to the config.ini file. FYI for anyone looking, it's C:\ProgramData\VMware\VMware Player on my Windows 7 machine.
Sep
19
comment Disabling Control-Alt-Delete shutdown is not working
A similar dialog is available, but it does not allow you to disable the Log out Action. It appears the VMWare Player is the one that is allowing both the Ubuntu VM and the Windows machine to see the Ctrl-Alt-Del. I'd be okay if Windows didn't see the Ctrl-Alt-Del if the Ubuntu VM was in focus. I'd trade that problem for accidentally closing my Ubuntu VM when I lock the screen.
Sep
19
asked Disabling Control-Alt-Delete shutdown is not working
Sep
19
awarded  Autobiographer