Reputation
Next privilege 125 Rep.
Vote down
Badges
2
Impact
0 people reached

Oct
20
comment Swap not working on clean 14.04 install using encrypted home
run "sudo fdisk -l" first to check what your swap partition is called, it may be "/etc/sda5" or other, then edit cryptab as described by mutant. This worked for me and survives a reboot. This is definitely a bug as I got this problem with a fresh install on a new SSD. I did go for the "encrypt home directory" option at install, much better to encrypt /home after installation, especially if you are copying over files from an old /home from a previous installation.
Sep
24
awarded  Autobiographer
Sep
19
awarded  Supporter