649 reputation
38
bio website
location Germany
age 37
visits member for 1 year, 9 months
seen Jul 7 at 7:28

 


Jul
5
comment Skullcandy, USB only one channel shown
What exactly is your problem? Does it fail to play a stereo file?
Jul
3
comment JACK Issue with Internet DJ Console in Ubuntu 14.04
Did you try to connect the IDJC ports to the ALSA ports?
Jun
30
comment Logitech G35 Not detected as sound card
Ubuntu would not omit the USB audio driver, and I don't know how it could have gotten deleted. Try reinstalling or updating the kernel package.
Jun
30
comment Logitech G35 Not detected as sound card
Are you using the standard Ubuntu kernel?
Jun
30
comment Logitech G35 Not detected as sound card
There seems to be nothing wrong with the device. Does modprobe snd-usb-audio work?
Jun
30
comment Logitech G35 Not detected as sound card
The kernel did not even try to load the USB audio driver. What is the output of lsusb -v -d 046d:0a15?
Jun
30
comment Logitech G35 Not detected as sound card
What sound modules are loaded (see lsmod)?
Jun
30
comment How can I calibrate audio settings for my Bose USB audio speakers?
Test with amixer. What is the range of this mixer control? What is the range where it works?
Jun
24
comment Ubuntu Studio 14.04 - VLC Audio, Video Issues
The VLC controls affect only sounds played by VLC.
Jun
19
comment speaker-test works but aplay needs super user
What exactly happens when you call aplay without sudo?
Jun
17
comment CoolerMaster 5.1 headset not working properly on Ubuntu 14.04
Please show the output of lsusb -v for this device.
Jun
16
comment CoolerMaster 5.1 headset not working properly on Ubuntu 14.04
What headset model? Are you using a hub?
Jun
16
comment CoolerMaster 5.1 headset not working properly on Ubuntu 14.04
Look into /proc/asound/cards. Is it full speed or high speed?
Jun
16
comment Is it possible to have audio output source switch automatically with Xonar DG?
Source code. Note that the driver never accesses GPIO 4.
Jun
16
comment No Sound even after fresh install of Ubuntu 14.04 x64
@JohnnyEnglish That information is already in the alsoinfo output.
Jun
16
comment No Sound even after fresh install of Ubuntu 14.04 x64
Which of the sound cards are you trying to use? How did you configure that card?
Jun
16
comment No Sound even after fresh install of Ubuntu 14.04 x64
The alsainfo output shows that the drivers are already installed.
Jun
15
comment USB Audo speakers: only one speaker enabled until I change volume with alsamixer
Do you need to actually change the volume, or does it work also if you end up at the initial value?
Jun
7
comment After upgrading to trusty, ALSA midi connection (aconnect) doesn't seem to work right
Very strange. Can you reproduce this by connecting either vmpk or aplaymidi to aseqdump?
Jun
5
comment Sound not working, ALSAMIXER not working
What hardware component? And the Realtek installer did change the kernel modules.