545 reputation
37
bio website
location Germany
age 37
visits member for 1 year, 7 months
seen yesterday

 


Feb
10
awarded  Caucus
Feb
7
comment AudioBox not selectable as output device
Does it show up in the output of "aplay -l"? If not, run rmmod snd-usb-audio, then modprobe snd-usb-audio, then show any error messages in the system log.
Feb
6
comment Sound stopped working 12.04 problem/sympton? can't adjust speaker volume in alsamixer
The driver was not able to detect the CA0132 codec chip connected to the PCH controller chip. This migt be a hardware problem. Try rebooting again.
Feb
6
comment Sound stopped working 12.04 problem/sympton? can't adjust speaker volume in alsamixer
The you're using the HDA Intel Analog device. Is "HDA Intel" selected in alsamixer?
Feb
6
comment Sound stopped working 12.04 problem/sympton? can't adjust speaker volume in alsamixer
There are several possible outputs. Please check which cable comes from the speakers (or whatever it is you're using as speakers), and look up in the manual how this connector is called.
Feb
6
comment AudioBox not selectable as output device
Did you re-install the same kernel version?
Jan
31
comment sound disappeared after trip, won't work without pulse
I guess "the system" expects PulseAudio. Does playback with pure ALSA work? (aplay -D plughw something.wav)
Jan
28
comment Audio playback freezes on setuidgid from daemontools service
What is the output of "aplay -v something.wav"?
Jan
28
comment Audio playback freezes on setuidgid from daemontools service
Are you using PulseAudio? Which device name are you telling aplay to use?
Jan
28
answered Cant get ALSA to recognize sound device | Lenovo G560
Jan
27
comment No option under “Sound Settings” to output 5.1 audio thru HDMI, only stereo
Are you sure that the hardware in that laptop actually supports six channels of LPCM data?
Jan
27
comment Sound stopped working 12.04 problem/sympton? can't adjust speaker volume in alsamixer
So your speakers (or whatever you are using) are connected to the S/PDIF output of the motherboard?
Jan
24
comment No audio output from sound card to program
How did you configure the program?
Jan
23
comment Sound stopped working 12.04 problem/sympton? can't adjust speaker volume in alsamixer
These are four different physical connectors (which may not actually exist). Which one are you using?
Jan
23
comment correct sound card, wrong device
bugs.launchpad.net/ubuntu
Jan
23
comment Sound stopped working 12.04 problem/sympton? can't adjust speaker volume in alsamixer
Which of these four output devices are you actually trying to use?
Jan
21
comment correct sound card, wrong device
This sounds like overzealous power management. Submit a bug for the kernel driver.
Jan
20
comment correct sound card, wrong device
Select the "ATI SB" card in alsamixer.
Jan
20
comment correct sound card, wrong device
What kind of external speakers? Analog? S/PDIF? HDMI? USB? Are you aware that you have two separate cards?
Jan
15
answered Trouble using the Xonar Essence STX soundcard