670 reputation
38
bio website
location Germany
age 37
visits member for 1 year, 11 months
seen 11 hours ago

 


1d
comment . APLAY. aplay: device_list:268: no soundcards found
The sound drivers are part of the kernel. Try to reinstall it.
Aug
13
comment How do you get rosegarden to play sound when playing a midi in it?
Not a synthesizer.
Aug
12
answered How do you get rosegarden to play sound when playing a midi in it?
Aug
11
comment alsamixer: no such file or directory
Try alsamixer -c 1.
Aug
4
comment How to connect jack-keyboard to amsynth using JACK?
Can you play something to amSynth with aplaymidi?
Jul
31
answered Alsa driver update in client machine without make
Jul
28
comment Using MIDI device (Roland TD-15KV) as output device for playing with music
Please show the output of lsusb -v for this device.
Jul
19
comment Why is XBMC failing to play audio from my HDMI port?
NOTICE: m_displayName : Default (HDA NVidia HDMI 0) isn't that your HDMI device?
Jul
10
comment Skullcandy, USB only one channel shown
Why do you think that there should be separate volume controls for each channel?
Jul
5
comment Skullcandy, USB only one channel shown
What exactly is your problem? Does it fail to play a stereo file?
Jul
3
revised JACK Issue with Internet DJ Console in Ubuntu 14.04
added 96 characters in body
Jul
3
answered JACK Issue with Internet DJ Console in Ubuntu 14.04
Jul
3
comment JACK Issue with Internet DJ Console in Ubuntu 14.04
Did you try to connect the IDJC ports to the ALSA ports?
Jun
30
comment How can I calibrate audio settings for my Bose USB audio speakers?
Test with amixer. What is the range of this mixer control? What is the range where it works?
Jun
24
comment Ubuntu Studio 14.04 - VLC Audio, Video Issues
The VLC controls affect only sounds played by VLC.
Jun
19
comment speaker-test works but aplay needs super user
What exactly happens when you call aplay without sudo?
Jun
17
answered CoolerMaster 5.1 headset not working properly on Ubuntu 14.04
Jun
17
comment CoolerMaster 5.1 headset not working properly on Ubuntu 14.04
Please show the output of lsusb -v for this device.
Jun
16
comment CoolerMaster 5.1 headset not working properly on Ubuntu 14.04
What headset model? Are you using a hub?
Jun
16
comment CoolerMaster 5.1 headset not working properly on Ubuntu 14.04
Look into /proc/asound/cards. Is it full speed or high speed?