120 reputation
4
bio website
location
age
visits member for 2 years, 2 months
seen Jul 6 at 16:52

May
5
awarded  Popular Question
Jan
4
comment accidentally deleted *some* of /var, but have an old backup, how can I fix this?
Thanks for this suggestion. I realise that it's the obvious solution, but I'm reticent to resort to this due to the lengthy setup time of this machine. Although I have adequate backups, I don't have the space to backup all the media on this htpc, so this is a difficult response. Anyway, as you can see above, I've managed to get to the desktop now, so I'm hoping there's also less need to be so drastic.
Jan
4
revised accidentally deleted *some* of /var, but have an old backup, how can I fix this?
updated situation
Jan
4
revised accidentally deleted *some* of /var, but have an old backup, how can I fix this?
clarification of folder paths (ending in /) vs files (not ending in /)
Jan
4
asked accidentally deleted *some* of /var, but have an old backup, how can I fix this?
Sep
26
comment MythTV lost recordings - “No recordings available” and no recording rules either
I enabled the updated repos in Mythbuntu Control Centre. No joy, even after a backend restart. After a computer restart, however, it was fixed. I don't know whether the updates or the restart cured it, but I'm awarding the answer anyway.
Sep
26
accepted MythTV lost recordings - “No recordings available” and no recording rules either
Sep
23
revised MythTV lost recordings - “No recordings available” and no recording rules either
added screenshot, now that I have increased reputation
Sep
22
awarded  Editor
Sep
22
revised MythTV lost recordings - “No recordings available” and no recording rules either
added output of `mythbackend --printsched`
Sep
22
awarded  Scholar
Sep
22
accepted aplay -l says no soundcards found; alsaconf says no supported cords; yet /proc/asound contains cards
Sep
22
comment aplay -l says no soundcards found; alsaconf says no supported cords; yet /proc/asound contains cards
I'll accept this answer, as it's probably the right sort of suggestion. I cured it in the end by simply moving to 12.04LTS, which brought me kicking and screaming into the present.
Sep
22
asked MythTV lost recordings - “No recordings available” and no recording rules either
Sep
15
awarded  Student
Sep
15
asked aplay -l says no soundcards found; alsaconf says no supported cords; yet /proc/asound contains cards