186 reputation
14
bio website
location
age
visits member for 2 years, 3 months
seen Nov 12 at 8:58

Oct
29
comment Problems after upgrading to 14.04 (only background and pointer after login)
Btw, in my case, the issue initiated like this: upgraded to 14.10 (from 14.04); occasional freezes; pinpointed freezes to Chrome; find out that it's the combo of Chrome + Nvidia; tried to change graphic drivers; BOOM: nothing worked after restart. This error message also appears while starting (read: trying to start) Ubuntu: "Error while reading from descriptor: Broken pipe". It also made me suspicious that only GNOME appeared in the login screen.
Oct
29
comment Problems after upgrading to 14.04 (only background and pointer after login)
This 'workaround' really saved my day. Thanks A LOT! Now I will stick with the nouveau (xserver-xorg-video-nouveau) drivers. Damn Nvidia all the time! (Because they crashed with 64-bit Chrome after upgrading to 14.10.) I thought I lose my working day on reinstalling Ubuntu. Pheww... Sometimes, a few (simple) commands can make a BIG difference.
Jan
29
comment How to import Chromium Browser-Data to Chrome
That's not quite correct. As mentioned by "John Salvatier", Chromium is started instead of Google Chrome afterwards. The better option is to replace your symlink command: ln -s ~/.config/chromium/Default ~/.config/google-chrome/Default (after deleting/backuping the Default-folder).
Sep
18
comment How to solve jitter (or stutter) playback via Chrome flash plugin?
Thanks gorlum0 for this link! this solution (only step 1) not only fixed the sound issues related to flash in Chrome, but in Firefox as well!! Was a little bit dubious command (as it works the kernel in some way), but worked perfectly in the end. Great!