8 reputation
5
bio website
location
age
visits member for 2 years, 3 months
seen Sep 4 '12 at 1:04

Apr
3
awarded  Popular Question
Aug
26
awarded  Popular Question
Sep
19
awarded  Student
Sep
4
awarded  Editor
Sep
4
awarded  Scholar
Sep
4
accepted Ubuntu not booting properly
Sep
4
comment Ubuntu not booting properly
Problem solved. I chose to install the bootloader to /dev/sda but after the computer didn't boot at all. I booted using the USB and started the reinstall process again, didn't get any errors and it's working fine now.
Sep
4
revised Error installing GRUB
added 236 characters in body
Sep
3
asked Error installing GRUB
Sep
3
comment Ubuntu not booting properly
It's giving me this message halfway through the install: It's not possible to install GRUB at /dev/sdb; 'grub-install/dev/sdb' failed.This is a fatal error. Any ideas?
Sep
3
comment Ubuntu not booting properly
Ok, thanks. I´ll try it and report back later, I don't have time to do it right now. Thanks for your help!
Sep
3
comment Ubuntu not booting properly
Just to clarify, the advanced partition tool shows the following:/dev/sda(no type, mounting point, size and usage);/dev/sda1(type-fat32)(is this the USB?);/dev/sda2(type-ext4);/dev/sda3(type-swap)
Sep
3
comment Ubuntu not booting properly
I managed to boot from the USB after I formatted it to a fat32 system and used unetbootin to create the USB boot stick. It loaded ubuntu and I started the installation process overwriting the previous unbuntu version installed. After choosing this option it warns me that 3 partitions will be deleted. My question is should I delete the 3 partitions or go into the advanced partition tool and keep something?
Sep
3
comment Ubuntu not booting properly
Ok, I managed to acces the Bios and changed the Boot Option Priorities under Hard Drive BBS Priorities. It detected my USB stick and I set it as boot option 1. After saving it showed a "Error loading operating system" message. Stuck again. Could this be because the USB stick is NTSF?
Sep
2
comment Ubuntu not booting properly
Hi, thanks for your answer. I´ve got the USB ready following the intructions on the link you provided. I tried it but the pc won't boot from the USB (goes to the tty console same as before). I've tried Ctrl+F10 but the only options are: Network boot protocol RPL/PXE (it's at RPL); Show config message;Show Message time. That's it, so I'm stuck now. Do I need to get into the Bios (how?) or is it possible to run the installation from the console? Thanks.
Sep
2
asked Ubuntu not booting properly