110 reputation
19
bio website zamphatta.com
location Rochester, NY
age 40
visits member for 2 years, 3 months
seen Oct 20 at 23:13

Web developer with a longtime background in PHP, HTML, XML, XSLT, CSS, & JS. Recently began learning Python 3.


May
15
awarded  Popular Question
Feb
14
awarded  Student
Feb
14
asked Login Screen Makes Me Login 4 Times
Dec
31
awarded  Notable Question
Dec
31
comment How does one set up a MIDI keyboard
Up through step 7, where I see the light beside the row light up, everything works. I don't understand how to set the name to Piano though. So I did it in the "Preset Name" box, not in the row. Is that correct? After doing that, I still don't get any sound. I've obviously connected though, right? I'm sure of it since pressing keys will make the thing light up. I still can't figure out how to get any sound. I'm guessing I'm supposed to somehow connect the piano sound to this but I don't know how/where to do that.
Oct
19
awarded  Popular Question
Oct
12
asked Where's The Scanned Image?
Sep
3
awarded  Popular Question
Jun
3
awarded  Supporter
Jun
2
accepted External Hard Drive Won't Mount But Is Detected
Jun
2
comment External Hard Drive Won't Mount But Is Detected
Oh wow, that answers a lot of mysteries. It looks like I need to get a different cable for this to work. Thanks! I was going bananas trying to figure out what I did wrong.
Jun
2
awarded  Commentator
Jun
2
comment External Hard Drive Won't Mount But Is Detected
Yes. I hooked it up to Windows 8, and I can read & write files. It works via Windows 7 too. So I know the drive is fine.
Jun
1
revised External Hard Drive Won't Mount But Is Detected
added 19 characters in body
Jun
1
asked External Hard Drive Won't Mount But Is Detected
May
31
awarded  Scholar
May
31
accepted Can't Mount External Drive After Reformatting
May
31
comment Can't Mount External Drive After Reformatting
I'm extremely hesitant to mess around with the partition table on /dev/sda. I really can't afford to goof that up. I tried sudo parted /dev/sdb and it said Error: Could not stat device /dev/sdb - No such file or directory.. Being this seems to be a faulty partition table, I think I might return the thing and get a new one. Probably not reformat it tho.... which bums, but that might be my only choice here.
May
31
comment Can't Mount External Drive After Reformatting
The swap was automatically put there like that when I installed Ubuntu.
May
31
comment Can't Mount External Drive After Reformatting
same output as it was before I rebooted. And no, GParted isn't showing the drive yet either.