Reputation
615
Top tag
Next privilege 1,000 Rep.
See votes, expandable usercard
Badges
1 9 13
Newest
 Yearling
Impact
~93k people reached

  • 0 posts edited
  • 0 helpful flags
  • 30 votes cast
Jul
22
awarded  Yearling
Jul
15
comment How can I show or hide boot messages when Ubuntu starts?
@rubo77 The dmesg command: superuser.com/questions/176165/…
Mar
21
awarded  Famous Question
Aug
11
awarded  Good Answer
Apr
7
awarded  Nice Question
Jul
1
awarded  Yearling
May
15
awarded  Nice Question
Nov
14
awarded  Notable Question
Jun
8
awarded  Constituent
Jun
8
awarded  Caucus
Apr
25
awarded  Notable Question
Apr
19
awarded  Nice Answer
Apr
14
revised Is there a keybind to minimize all windows, without a toggle?
An Ubuntu version tag is not truly appropriate. Technically, this involves 10.04, not 11.04.
Nov
6
awarded  Popular Question
Sep
12
awarded  Popular Question
Jul
29
awarded  Yearling
Apr
30
awarded  Taxonomist
Apr
22
comment VLC will sometimes have issues displaying video in fullscreen.
The problem is that under some circumstance(s) fullscreen mode will display nothing but the black background. I have tried turning off compiz, but that didn't solve the problem It made it less likely that it would crop up, but it didn't solve it. Note with regard to the two monitor setup, that generally seems to be working for me. When VLC is having this issue, it will occur on either monitor.
Apr
22
comment VLC will sometimes have issues displaying video in fullscreen.
My apologies for taking so long to respond. VLC generally works, displaying on either monitor. Occasionally, it will glitch and display fullscreen on the wrong monitor. (I'm not certain if that glitch has it displaying on the primary monitor every time or the one on which VLC appeared when it launched.) Regardless, that's not a big deal. Toggling fullscreen once is usually enough to clear that issue.
Mar
25
comment VLC will sometimes have issues displaying video in fullscreen.
@aking Well, re-enabling compiz sure didn't help. I ran into this problem with just one instance of VLC running. (I selected the "moderate" setting for compiz when I re-enabled it and even turned off the Expo plugin.) At this point, I suspect that it's the composting that is causing the problem. (I'm not sure if it's related, but this last time minimizing all windows helped with the issue. However, I fear that isn't a consistent fix.)