401 reputation
39
bio website
location Gliwice, Poland
age 26
visits member for 2 years, 4 months
seen Nov 20 at 14:54

IT Student, Software developer in C#, php, Zend, MySQL, MongoDB. Tech-geek.
Asking and answering /dev questions like a sir.


Sep
24
awarded  Autobiographer
Jul
26
awarded  Yearling
Apr
25
awarded  Necromancer
Mar
18
awarded  Nice Answer
Feb
10
awarded  Caucus
Jul
26
awarded  Yearling
May
3
comment How do I restore my mouse sensitivity/acceleration settings to their defaults
Did you change them only in System Settings?
Apr
29
comment How to run a checkdisk?
Actually badblocks's manual discourages from using it directly and directs users to e2fsck with "-c" (for read only check) or "-cc" (for read write check) option.
Mar
26
answered How do I restore my mouse sensitivity/acceleration settings to their defaults
Feb
12
awarded  Caucus
Dec
8
answered How can I tell if I'm using LLVMPIPE?
Nov
23
answered Random memory corruption going undetected by memtest86
Oct
9
awarded  Commentator
Oct
5
answered Ubuntu 12.10 won't upgrade nVidia Drivers
Oct
5
answered VirtualBox on Ubuntu Server 12.04
Oct
5
comment HDD on a router
It depends on a model of a router. Could you post it? Most of the time the available protocol is samba, sometimes it's nfs and ftp.
Oct
4
comment Doubled auto start entry for Google chrome?
I've seen just a few people asking for help about the same issue, I think you'd need to go to chrome product forum: productforums.google.com/forum/#!forum/chrome
Oct
1
answered Doubled auto start entry for Google chrome?
Sep
28
comment Using Squid and Apache
It should work well with such configuration. Are you sure that your webserver is working on 8080 port? (when you access 10.1.1.103:8080)
Sep
27
comment Using Squid and Apache
Nope, I was configuring squid the other way. But can you tell something about your apache configuration? You've wrote you've changed the port of squid, did you change also your apache configuration?