Reputation
218
Top tag
Next privilege 250 Rep.
View close votes
Badges
2 12
Newest
 Curious
Impact
~17k people reached

5h
comment sudo apt-get upgrade problem
Here are the errors: Errors were encountered while processing: tex-common lmodern tex-gyre texlive-latex-base kile texlive-latex-recommended latex-xcolor pgf latex-beamer texlive-generic-recommended texlive-pstricks prosper texlive-fonts-recommended texlive texlive-extra-utils texlive-font-utils texlive-fonts-recommended-doc texlive-latex-base-doc texlive-latex-recommended-doc texlive-pstricks-doc tipa E: Sub-process /usr/bin/dpkg returned an error code (1)
5h
comment sudo apt-get upgrade problem
Thanks RCline7, I am doing that now. It will take sometime.
6h
comment sudo apt-get upgrade problem
Sure, after running sudo dpkg --configure -a, I get: dpkg: error processing package lmodern (--configure): dependency problems - leaving unconfigured Errors were encountered while processing: tex-common tex-gyre prosper texlive-generic-recommended
6h
comment sudo apt-get upgrade problem
The end of the errors are something like: dpkg: error processing package tipa (--configure): dependency problems - leaving unconfigured E: Sub-process /usr/bin/dpkg returned an error code (1)
6h
comment sudo apt-get upgrade problem
I did, there are still errors. But they are different now
6h
comment sudo apt-get upgrade problem
Done, now. What should I do? Thanks
6h
comment sudo apt-get upgrade problem
After I run the last command, I get: dpkg: error: conflicting actions -f (--field) and -r (--remove)
6h
comment sudo apt-get upgrade problem
Are you sure the last command is: sudo dpkg --remove -force --force-remove-reinstreq tspc
6h
comment sudo apt-get upgrade problem
Zacharee, I run sudo dpkg --configure -a, the errors are still there.
6h
comment sudo apt-get upgrade problem
Then when I run autoremove, the same errors appear.
6h
comment sudo apt-get upgrade problem
Thanks Zacharee. :-)
6h
comment sudo apt-get upgrade problem
After apt-get check, I get: Reading package lists... Done, Building dependency tree, Reading state information... Done.
6h
comment sudo apt-get upgrade problem
Zacharee, after running sudo apt-get install -f, the same errors appear.
6h
comment sudo apt-get upgrade problem
Thanks Zacharee, I did that, it doesn't help.
6h
asked sudo apt-get upgrade problem
Mar
20
awarded  Curious
Mar
26
awarded  Notable Question
Feb
7
awarded  Popular Question
Oct
24
comment login problem for 13.10, my username does not appear
@Mox, my UID is 128. I have changed the lowest UID from 500 to 50. But it doesn't work.
Oct
21
answered login problem for 13.10, my username does not appear