241 reputation
23
bio website
location
age
visits member for 2 years, 5 months
seen Nov 6 at 14:41

Sep
29
awarded  Nice Answer
Jun
13
awarded  Yearling
Jun
3
awarded  Necromancer
May
7
comment Huawei e303c data-card not working for Ubuntu 11.04?
I did this back in 2012 with Ubuntu 12.04, don't know if it will work in more recent ubuntu distribution
Apr
23
answered Installed Teamviewer using a 64-bits system, but I get a dependency error
Jul
22
comment Unauthenticated packages after upgrade to 12.04
Following is the proposed fix from ubuntu forums sudo apt-get remove debian-keyring debian-archive-keyring sudo apt-get clean sudo apt-get update sudo apt-get -y install debian-keyring debian-archive-keyring
Jul
18
comment How do I upgrade to Postgres 9.2?
Just for future reference, I was getting the error saying /var/lib/postgresql/9.2/main is not accessible or does not exist Solved it using sudo apt-get remove --purge postgresql-9.2 postgresql-9.1 sudo apt-get install postgresql-9.2
Dec
19
awarded  Teacher
Jun
27
awarded  Supporter
Jun
27
answered Huawei e303c data-card not working for Ubuntu 11.04?