230 reputation
311
bio website zachlatta.com
location Los Angeles
age 17
visits member for 2 years, 6 months
seen Nov 27 at 12:57

Founder of hackEDU. I like building things.


Aug
23
awarded  Editor
Aug
23
revised Graphics cards not waking from sleep
deleted 1 character in body; edited tags
Apr
30
awarded  Yearling
Apr
29
awarded  Nice Question
Jun
28
awarded  Notable Question
Jun
2
awarded  Notable Question
Mar
13
awarded  Autobiographer
Mar
11
comment Scanner detected with sane-find-scanner, but not with scanimage -L or sudo scanimage -L
@Maks I definitely had it working. Later this week I'm going to set up the scanner again. I'll give both you and petur a rundown on how I did it.
Feb
13
awarded  Caucus
Feb
6
awarded  Popular Question
Jan
22
awarded  Popular Question
Jan
12
awarded  Teacher
Nov
8
asked How can I remove Unity web apps?
Oct
23
awarded  Supporter
Aug
23
awarded  Commentator
Aug
23
awarded  Scholar
Aug
23
accepted Scanner detected with sane-find-scanner, but not with scanimage -L or sudo scanimage -L
Aug
23
comment Scanner detected with sane-find-scanner, but not with scanimage -L or sudo scanimage -L
Thank you for you answer, I got it working! I borrowed a friend's computer that's running Vista and installed the driver on it. I transferred a .nal file titled 1300i_0D12.nal to /usr/share/sane/epjitsu/ and added the appropriate lines in epjitsu.conf.
Aug
22
comment Scanner detected with sane-find-scanner, but not with scanimage -L or sudo scanimage -L
Thanks for the response. Unfortunately I don't have an installation of Windows or OSX, so I can't extract the .nal file from the driver. Is there a way to do it without installing the driver? I have the installation CD that came with the scanner on my desk.
Aug
22
asked Scanner detected with sane-find-scanner, but not with scanimage -L or sudo scanimage -L