Reputation
759
Top tag
Next privilege 1,000 Rep.
See votes, expandable usercard
Badges
3 17 40
Impact
~195k people reached

  • 0 posts edited
  • 0 helpful flags
  • 58 votes cast
Jul
2
awarded  Nice Question
Jul
1
awarded  Notable Question
Jun
13
awarded  Yearling
Apr
5
awarded  Nice Question
Mar
20
awarded  Curious
Mar
9
awarded  Popular Question
Jan
21
awarded  Notable Question
Nov
24
awarded  Popular Question
Nov
23
awarded  Notable Question
Nov
7
awarded  Popular Question
Oct
29
awarded  Notable Question
Oct
23
awarded  Nice Question
Oct
15
awarded  Notable Question
Sep
24
awarded  Autobiographer
Aug
21
awarded  Popular Question
Jun
17
comment Can't update and can't install any package - files list file for package 'libatk-adaptor' is missing final newline
No not working same problemo. E.g I used this command sudo apt-get -f install finger . But its not working
Jun
17
comment Can't update and can't install any package - files list file for package 'libatk-adaptor' is missing final newline
I used above statement and it throw permission error bash: /var/lib/dpkg/info/libatk-adaptor.list: Permission denied dpkg-deb: error: subprocess tar was killed by signal (Broken pipe)
Jun
16
asked Can't update and can't install any package - files list file for package 'libatk-adaptor' is missing final newline
Jun
13
awarded  Yearling
Jun
7
awarded  Popular Question