67,032 reputation
66283457
bio website luisviloria.com
location Costa Rica
age 34
visits member for 3 years, 8 months
seen 9 hours ago

Apr
22
comment I'm running Ubuntu 14.04 and the Broadcom BCM43241 card in my vaio duo 13 doesn't even show up
Please post the output of the following: "lspci -nn | grep Network"
Apr
22
comment Wifi connection problem
Your case is solved in the marked question. The BCM43142 is the 14e4:4365.
Apr
22
comment Wifi speed dropping for HP Pavilion 15-n097sa [SOLVED]
The Broadcom driver for that model could be the BCM4331 or the BCM4312, both of which are in the marked duplicate question in the Broadcom list.
Apr
22
comment What versions of ruby are supported in 14.04?
@aSteve I have the same thought. Weird. Maybe a mistake that will soon be fixed.
Apr
21
comment What versions of ruby are supported in 14.04?
Yes but as you mentioned it is not the 2.x branch but the 1.9. So they should fix that.
Apr
21
comment Installing a partition of Windows 8 alongside Ubuntu
What oldfred mentions is also true. Good thing I posted the link about WIndows 8 then, but as oldfred mentioned, depending on how Ubuntu was installed (With UEFI or Legacy) you will need to install Windows using the same way. Thanks oldfred.
Apr
21
comment What versions of ruby are supported in 14.04?
You asked for the most straightforward way. This would be it, at least until the official 2.x version of Ruby appears on the Software Center or until the Ruby 2.0.x version updates to the actual number that it is and not like the bug you got.
Apr
21
comment Where does the Guest Session store its configuration files
@NYCTech There are several already answered questions related to "hiding the launcher". Feel free to search for them in Ask Ubuntu.
Apr
20
comment Aptitude - Both 64 & 32-bit packages being selected
aptitude is much better than apt-get in solving dependency issues, broken packages and cleaning correctly. Still on 14.04 I would go with aptitude. Additionally with aptitude you can do everything with one single command (aptitude), with apt-get you still can not.
Apr
20
comment Aptitude - Both 64 & 32-bit packages being selected
Did you try doing it in the terminal and not on the curse gui: aptitude install xubuntu-desktop?
Apr
19
comment What's the difference between Ubuntu for free and the Official CD for $5?
@Lipis Hi, could not find the rest of the CD/DVD. My father had them but I moved to Costa Rica looking for work and did not bring the CD/DVD with me. He told me a couple of days ago that he gave them away to several friends and he is teaching older friends to use Ubuntu.
Apr
19
comment Where do Broadcom wireless drivers log?
The answer by Braiam is correct. For any other broadcom related issue please see askubuntu.com/questions/55868/…
Apr
18
comment How to upgrade from Ubuntu GNOME 14.04 beta 2 to 14.04 LTS final release?
The reboot could be necessary if one of the updated packages is the kernel. For the 14.04 showing 13.10 that is a normal minor bug. It just means that the piece that holds the version was not updated. I suspect in the following days he will get a small update that fixes that.
Apr
16
comment Question about dual-booting 13.04 and Windows 8/8.1
Hi Bryce. The problem you are having is in the Troubleshooting section under "Dual Boot issues". It is basically a minor mistake you took when installing Ubuntu. You need to install Ubuntu with UEFI support because Windows was installed with it. If you wish to use both on the same boot menu, you need to stick with the boot options that Windows had (UEFI, Secureboot...).
Apr
16
comment Can't connect to local MySQL server through socket '/tmp/mysql_2.sock' during manual installation of mysql
There you go. Now copy the mysql server script found on the downloaded tar to the init folder and give it executable permissions. Then run it.
Apr
15
comment Upgrade MySQL server issue
@ses did you search askubuntu for that error. I mean for that "Unable to set password for mysql" error. I got several that already have the answer I was going to say.
Apr
14
comment How to share ethernet over wifi without creating access point?
Is this what you are looking for: askubuntu.com/questions/171914/…
Apr
13
comment Migrating from Windows XP to Ubuntu
@Fischer well this is the only known case for me. There may be others but this is the first time I went "What in the World!". If it helps, I have tested all Unity versions since 11.10 and I gotta say, with each new version, the hardware requirements and memory usage keep on going down. 12.04 was a very good version and so was 13.10 with big jumps in lowering resources. 14.04 looks like it will push this even further.
Apr
13
comment NEW NV 337.12 BETA drivers (optimus)
@Sandman007 sorry for the delay. In the Nvidia guide it shows how to add the ppa to your repositories so when a new Nvidia version appears, it will update your system automatically saving you from some not needed time to download another Nvidia version, configure it, etc..
Apr
13
comment NEW NV 337.12 BETA drivers (optimus)
Weird because I am using the 337.12 driver from the xorg ppa. Also there are a couple of reasons why it is recommended to use the ppa instead of the official nvidia one. Mainly the ppa has had more testing on Ubuntu.