Reputation
80,663
Next tag badge:
90/100 score
24/20 answers
Badges
81 335 516
Impact
~13.2m people reached

Feb
21
reviewed Close Backing up Entire Ubuntu System to External Hard Drive with Windows Partition
Feb
21
reviewed Leave Open Making youtube fullscreen will freeze Unity (the whole desktop)
Feb
21
reviewed Close Windows7 Not Selected As Default On Boot Up (Dual-Boot)
Feb
21
reviewed Close Automatically restart a crashed software
Feb
21
reviewed Leave Open How can I make coinprice-indicator open from startup?
Feb
21
comment How can I make coinprice-indicator open from startup?
Welcome to Askubuntu Miguel, glad to see another from our country.
Feb
21
reviewed Close Boot to text, can't start GUI
Feb
21
reviewed Close Slow internet connection when using ap-hotspot
Feb
21
reviewed Leave Open Transmission daemon over OpenVPN on a BeagleBoard ARM SBC
Feb
21
reviewed Close Ubuntu 14.04 booting system without full network configuration
Feb
21
reviewed Close Dual System does not boot after upgrade from 14.04 to 14.10
Feb
21
reviewed Close phpmyadmin shows as literal PHP
Feb
21
comment Kernel Panic block (2,0)
The issues I had here were: 1. The one the OP is suffering from which landed me on the link you provided. I also would have provided that link if not for the chance of having the same HW. 2. UEFI setting was not very friendly in booting the USB drive. I also want to mention this exact thing happens on the IdeaPad Z50 and Z510-70. Basically you either have "luck" and it works or you don't. A Firmware upgrade did not help. So to avoid spending hours or in my case 4 days on it, bye bye windows But again, many thanks for pointing it out, this could have been lost for anybody with the same issue.
Feb
21
revised phpmyadmin shows as literal PHP
added 124 characters in body
Feb
21
answered phpmyadmin shows as literal PHP
Feb
21
reviewed Leave Open Kernel Panic block (2,0)
Feb
21
answered Kernel Panic block (2,0)
Feb
21
comment Kernel Panic block (2,0)
Hi @MichaelLindman I would have marked this as duplicate if it were not because, as luck would have it, I am using the same model at work. None of the answers in the duplicate link worked (They are also very old and might not take into consideration the whole UEFI thing). Still many thanks for pointing it out.
Feb
21
awarded  Nice Question
Feb
19
reviewed Approve apt-get ends up with errors after nvidia 331 installation