190 reputation
119
bio website
location
age
visits member for 2 years, 4 months
seen 6 hours ago

Oct
19
comment Installing Software in recovery mode
We can try to fix the problem that's preventing your system from booting. Do you see any error messages? If you can boot into recovery mode, can you grab /var/log/syslog and /var/log/Xorg.0.log and paste them somewhere?
Oct
19
comment Kubuntu 13.10 Wifi doesn't work - DHCP timeout
Could you try deleting the stored configurations by clicking the spanner icon in the network applet? Deleting it and reconnecting seemed to work for me. If that doesn't work, I'd try asking in #kubuntu or #kubuntu-devel on Freenode IRC. I know that shadeslayer was working on this issue.
Oct
19
comment Ubuntu Heating Up, Continuos Fan, Hadoop Installation Worries on AMD 64
Note that I am not familiar with AMD hybrid graphics, so I just gave the first link I could find (Arch wiki). If you determine you have hybrid graphics, you might want to try finding something more specific to Ubuntu, e.g. ubuntuforums.org/showthread.php?t=1930450.
Oct
19
comment Kubuntu 13.10 Wifi doesn't work - DHCP timeout
Possible duplicate of askubuntu.com/questions/361254/…
Oct
19
comment Internet Connection lost after upgrade to Kubuntu 13.10
If you already use ethernet, no need to connect the phone. I suggested using the phone in case you don't have ethernet. Follow everything from step 3 onwards, and ignore the part about usb0. Basically, you need to try and get your system up to date.
Oct
18
comment Internet Connection lost after upgrade to Kubuntu 13.10
@Andy5: That's even better, you can completely ignore the first step. Everything else should still be the same (i.e. using dhclient to get internet, and then immediately upgrading the system).
Oct
18
comment How do I use pm-suspend-hybrid by default instead of pm-suspend?
That looks great, thanks for the edit, @blueyed
Jun
14
comment Sony VAIO with Insyde H2O EFI bios will not boot into GRUB EFI
Note that I had also tried modifying the BCD [using bcdedit.exe] settings from Windows to have the Windows boot manager set to grub, and that still didn't work -- I had to actually replace the .efi file with grub's .efi.
Jun
14
comment Sony VAIO with Insyde H2O EFI bios will not boot into GRUB EFI
Thank you so much, Rod! However, the sda1 is in and of itself an ESP [maybe not bootable by default], which is being used to boot into the rescue partition (20Gb SONSYS). I know it's a weird setup, but Sony chose to do it that way for some reason. Pressing the "ASSIST" button, as opposed to the power button, calls that bootloader.