Reputation
74,917
Next tag badge:
642/400 score
59/80 answers
Badges
28 201 277
Impact
~14.4m people reached

Feb
7
awarded  Great Answer
Feb
2
awarded  Announcer
Jan
30
comment Create a new SSH user on Ubuntu Server
@Wolfpack'08 Use AllowUsers username1,username2 to restrict SSH logins to those users. Ensure that sshd is reloaded. If this does not help, please create a new question.
Jan
30
comment How can I capture network traffic of a single process?
@randunel I should have be more precise on that. What I meant to say is that Unix domain sockets in the "abstract socket namespace" (which does not use the filesystem) cannot directly be accessed between network namespaces. As a workaround, you can use a proxy such as socat.
Jan
30
comment Create a new SSH user on Ubuntu Server
@Wolfpack'08 The PermitRootLogin no option works exactly as advertised and applies to all logins on any port.
Jan
13
awarded  Great Answer
Jan
13
awarded  Good Answer
Jan
12
awarded  Publicist
Jan
9
awarded  Enlightened
Jan
3
reviewed Approve Ubuntu php5-fpm unix socket
Dec
25
comment It possible to reformat Ubuntu Hard drive without Live Disk?
Does cp work like that? I think it will replace the /dev/sd* device file with the file (literally), not the contents of the device. dd if=/dev/urandom of=/dev/sdX (where sdX the disk name) should also work (no need to wipe a specific partition if you are discarding it anyway). As long as you don't do anything with a system, wiping a mounted disk should also work (but no guarantees of course :)). An existing system can be made readonly with mount -o remount,ro / (repeat it for other mount points).
Dec
24
comment Adding SSH Keys to authorized_keys
@KyleC. If you want to use your own SSH key to SSH to your own machine, you can put a symlink: ln -s id_rsa.pub ~/.ssh/authorized_keys. The .ssh/authorized_keys path is the default value for the AuthorizedKeysFile setting of sshd (see man sshd_config).
Dec
24
comment Any way to search for text within nano?
@ParsaAkbari Your terminal emulator is probably intercepting the keystroke. Try modifying the terminal shortcuts or use a different one. Konsole works for me.
Dec
22
awarded  Notable Question
Dec
21
comment How to give Solaar root permission on startup
Can you invoke the lsusb -d 046d: command? The product id (c52b for Logitech Unifying receivers) should appear in the rules file. Can you also check the permissions for the USB device? ls -l /dev/hidraw1 should show show a different group (if you uncommented that) or crw-rw-----+ for the permissions (when you have the uaccess tag enabled, the + signifies the application of an ACL). With getfacl /dev/hidraw1 you should then see a line such as user:yourusername:rw-.
Dec
20
comment How to give Solaar root permission on startup
And what does "not working" mean? You still get the error even after placing it in /etc/udev/rules.d/ and re-inserting the USB receiver?
Dec
20
comment How to give Solaar root permission on startup
@nkeck72 What Ubuntu version are you using? For really old versions (Ubuntu 12.10 and older) you have to uncomment line 36. If you are not yet in the "plugdev" group, either change it to your username or add yourself to it.
Dec
19
answered How to give Solaar root permission on startup
Dec
12
awarded  Good Answer
Dec
5
awarded  Yearling