417 reputation
27
bio website
location
age
visits member for 4 years
seen Aug 30 at 10:29

Oct
29
awarded  Revival
Jun
2
awarded  Yearling
Apr
24
answered Use a newer ZTE modem with usb-modeswitch
Nov
18
awarded  Nice Answer
May
11
awarded  Yearling
Mar
31
comment Intermittent temporary GUI freeze in Ubuntu 11.10
What is your drive type ?
Mar
31
revised Intermittent temporary GUI freeze in Ubuntu 11.10
added info in strftime
Mar
31
revised Intermittent temporary GUI freeze in Ubuntu 11.10
added 141 characters in body
Mar
31
answered Intermittent temporary GUI freeze in Ubuntu 11.10
Mar
26
answered VirtualBox VERR_ACCESS_DENIED error
Mar
23
answered Getting MTP enabled devices to work with Ubuntu?
Jan
18
comment Internet slow on Ubuntu but not windows using a RTL8111
How, didn't see that answer, sorry for the questions and +1 to Florian !
Jan
18
comment Internet slow on Ubuntu but not windows using a RTL8111
Hi, please tell me if the counter is incrementing, either with autoneg off or on, in 10,100 or 1000. Are your network in 10/100/1000, what is the switch/hub brand/model ? What is your eth card firmware version ? please post the output of sudo lspci and sudo lsmod
Jan
17
comment Internet slow on Ubuntu but not windows using a RTL8111
You have a lot of dropped frames, i think forcing the right duplex speed and disabling autoneg will help you. Be sure to look into thoses counters increases when you try different config. (But normally, autonegociation for speed and duplex is working well). So basically, check the output of ethtool, and force one of the supported speed in duplex full and autoneg off
Jan
17
comment Internet slow on Ubuntu but not windows using a RTL8111
I have updated also my answer, you have an invalid argument trying to set the speed and duplex because you didn't check what your nic can do, look at the Supported link modes lines in the output of : sudo ethtool eth0
Jan
17
revised Internet slow on Ubuntu but not windows using a RTL8111
added sudo to ethtool, and explanation to the speed
Jan
16
awarded  Editor
Jan
16
revised GRUB2 failed with 'No video mode activated'
corrected spelling
Jan
16
answered Command for determining my public IP?
Jan
16
answered Internet slow on Ubuntu but not windows using a RTL8111