207 reputation
49
bio website
location Austin, TX
age 42
visits member for 3 years, 4 months
seen Feb 11 at 13:30

I write automated trading applications in Java using the TWS API from Interactive Brokers. I use Python and C++ for data analysis and exploration.


Mar
12
awarded  Notable Question
Nov
15
awarded  Yearling
Mar
31
awarded  Notable Question
Mar
28
awarded  Notable Question
Jan
26
revised apt-get upgrade stuck on postgresql dependency
added 10 characters in body
Jan
26
answered apt-get upgrade stuck on postgresql dependency
Jan
3
awarded  Popular Question
Jan
2
comment apt-get upgrade stuck on postgresql dependency
Not working for me-- getting the same dependency errors on plpython. If I add postgresql-plpython-9.1 to the suggested commands I get: postgresql-9.1 : Breaks: postgresql-plpython-9.1 (< 9.1.6-1~precise2) but 9.1.5-0ubuntu12.04 is to be installed postgresql-client-9.1 : Breaks: postgresql-9.1 (< 9.1.7-0ubuntu12.04) but 9.1.6-1~precise2 is to be installed postgresql-plpython-9.1 : Depends: postgresql-9.1 (= 9.1.5-0ubuntu12.04) but 9.1.6-1~precise2 is to be installed
Dec
23
awarded  Popular Question
Aug
6
awarded  Popular Question
Jun
13
comment How to get a window from a remote box, command line only?
Is there a way to connect using certificates, like ssh, or are we limited to passwords?
Jun
13
comment How to get a window from a remote box, command line only?
Thank you so much for posting this. There's not a straightforward tutorial like this anywhere on the Internet. I had to export DISPLAY=mybox:1 before running the Java program. For the VNC client I got "SSL/SSH VNC viewer" from the Ubuntu Software Center. I could not get it to connect through SSH, but it worked when I changed authentication to "None" (sounds bad).
Jun
13
accepted How to get a window from a remote box, command line only?
Jun
13
asked How to get a window from a remote box, command line only?
May
2
awarded  Popular Question
Apr
9
comment Very slow connection on an Intel(R) WiFi Link 5100 AGN
worked for me too. Lost wireless after upgrade to 11.10.
Jan
2
comment command-t vim “Could not load C extension”
that did the trick... thanks
Jan
2
accepted command-t vim “Could not load C extension”
Nov
7
comment Browsing more applications (installed) in Unity
I had the same problem and found the first two packages you listed were not installed.
Oct
11
awarded  Teacher