406 reputation
2716
bio website
location Seattle, WA
age 54
visits member for 1 year, 11 months
seen Feb 21 at 4:25

May
25
asked Why can't I set the correct icon for my launcher?
May
25
awarded  Supporter
May
25
asked Where is info for specific compiz settings, like “clone output” and “Window Previews”?
May
25
asked Desktop shortcut to create a new desktop shortcut doesn't do anything
May
25
awarded  Scholar
May
25
accepted Choices of tools for graphical performance indications?
May
25
comment Tab Completion Causes Dollar Signs to be Escaped
I've filed a bug report: bugs.launchpad.net/ubuntu/+source/bash/+bug/1004112
May
25
asked Can I get a workspace manager that shows a “panner” that I can manipulate?
May
25
awarded  Commentator
May
25
comment Timezone appears to be set correctly, but time is 7 hours off
For now, I manually set the time on the time/date settings dialog, then changed it back to automatic. We'll see what happens over time. I suppose there should be ntp logs that tell me whether it's successfully checking for updates. I guess I'll have to check those.
May
24
asked Choices of tools for graphical performance indications?
May
24
comment Tab Completion Causes Dollar Signs to be Escaped
Concerning the "$HOME" example, it's because my actual test case wasn't using "$HOME", but a different var. I guess I'll report a bug for this, then.
May
23
comment Tab Completion Causes Dollar Signs to be Escaped
I've been around long enough to know that sometimes "it just works like that" and that there might be a way to make it work differently. My instinct tells me that this isn't just a bug.
May
23
comment Timezone appears to be set correctly, but time is 7 hours off
$ sudo service ntp stop * Stopping NTP server ntpd [ OK ] $ sudo ntpdate 3.north-america.pool.ntp.org 23 May 07:18:52 ntpdate[9801]: no server suitable for synchronization found
May
23
asked Tab Completion Causes Dollar Signs to be Escaped
May
23
comment Timezone appears to be set correctly, but time is 7 hours off
When I ran ntpdate, it said this: "ntpdate[455]: no servers can be used, exiting". I had earlier changed "/etc/ntp.conf", replacing the default servers with the following: server 0.north-america.pool.ntp.org server 1.north-america.pool.ntp.org server 2.north-america.pool.ntp.org server 3.north-america.pool.ntp.org
May
23
comment Timezone appears to be set correctly, but time is 7 hours off
I don't know exactly what you're suggesting to compare.
May
23
comment Timezone appears to be set correctly, but time is 7 hours off
When I completed that, it said that the default timezone is "america/vancouver". Local time is 2:20 PDT and universal time is 9:20 UTC. The current local time is actually 9:20. Right after doing this, I brought up the settings dialog, and it still says the time is 2:20.
May
23
comment Timezone appears to be set correctly, but time is 7 hours off
What is the point of starting the terminal with "ctrl-alt-t"? is that just a shortcut for starting a terminal?
May
23
awarded  Student