405 reputation
2820
bio website
location
age
visits member for 3 years, 8 months
seen Apr 6 at 18:40

Mar
26
awarded  Notable Question
Mar
18
awarded  Yearling
Feb
25
awarded  Popular Question
Dec
23
awarded  Popular Question
Oct
30
awarded  Famous Question
Oct
22
awarded  Famous Question
May
18
awarded  Popular Question
Apr
18
awarded  Popular Question
Feb
23
awarded  Nice Question
Jan
22
awarded  Notable Question
Oct
19
awarded  Notable Question
Oct
18
asked What packages do I need to install in order to bulld postgres from source?
Jul
10
awarded  Notable Question
Jul
10
awarded  Popular Question
Jun
26
awarded  Notable Question
Jun
24
awarded  Popular Question
May
25
answered Can I dual boot 12.04 with Vista?
May
25
asked How can I get the specific colors that are being used in my vim ruby plugin / theme?
May
15
awarded  Popular Question
Mar
10
comment 'make: *** [TLS.o] Error 1' while installing nzbget
excellent! didn't know