Reputation
Top tag
Next privilege 200 Rep.
See reduced ads
Badges
2 2 18
Impact
~18k people reached

  • 0 posts edited
  • 2 helpful flags
  • 97 votes cast
Aug
30
comment Cannot install VLC on 15.04 - dependencies cannot be resolved
@Joker This issue is resolved. I did some separate investigation which led to another question - askubuntu.com/questions/667416/… .
Aug
30
comment How can I safely revert libglapi-mesa version?
I've accepted your answer, but theres a few extra steps from the chat that could do with being added. Many thanks :)
Aug
30
comment How can I safely revert libglapi-mesa version?
@A.B. I've done that, and as I feared it's removed pretty much everything I use on this box. I've managed to sudo apt-get install libglapi-mesa=10.5.2-0ubuntu1 what are my next steps to be able to build this system back up (i.e. put my software back) and make sure it doesn't get in a mess again?
Aug
30
comment How can I safely revert libglapi-mesa version?
@a.B. aptitude has installed fine. After my sons bedtime, i'll follow your edit. Many thanks.
Aug
30
comment How can I safely revert libglapi-mesa version?
@A.B. I don't. I can try and install it. I've added the out put from your answer. Many thanks.
Aug
30
comment How can I safely revert libglapi-mesa version?
@A.b. done. Thanks, Nik.
Aug
30
comment Cannot install VLC on 15.04 - dependencies cannot be resolved
@joker I have updated source.list to what is suggested by that site, but still have the same issue / error
Aug
30
comment Cannot install VLC on 15.04 - dependencies cannot be resolved
i dont mean to be contradictory, as I appreciate your help attempt, but it is the full output of uname -a. I may not be very good at this, but I can cut and paste. And it was an upgrade.
Aug
30
comment Cannot install VLC on 15.04 - dependencies cannot be resolved
@Joker, Yup that was the intent. At the end of the duplicate question it says "Getting Help: When asking for help on Askubuntu or any other help forum, you should include the output of the following commands in your question: ..." then the statements I provided the output for. uname -a gives Linux dante 3.19.0-26-generic #28-Ubuntu SMP Tue Aug 11 14:16:45 UTC 2015 i686 i686 i686 GNU/Linux
Aug
30
comment Cannot install VLC on 15.04 - dependencies cannot be resolved
@Joker Following steps hasnt resolved issue. See edit. Thanks
Aug
25
comment Cannot install VLC on 15.04 - dependencies cannot be resolved
@RonnieDroid doesn't show anything broken. Thanks for your time tho.
Aug
25
comment Cannot install VLC on 15.04 - dependencies cannot be resolved
@RonnieDroid dpkg: error: conflicting actions -e (--control) and -r (--remove)
Aug
25
comment Cannot install VLC on 15.04 - dependencies cannot be resolved
@RonnieDroid Same.
May
10
comment Cannot remove mistyped repository
I checked that, there is only the correct one there.
May
10
comment Cannot remove mistyped repository
xbmc vs xmbc . I basically mistyped. I've since added it and done what I wanted to. I tried to bold it but the stack syntax didn't seem to let me do it inside a code block.
Jul
26
comment Problem Upgrading - Wants to do a Partial Upgrade, Is this safe for my xbmc install?
no, not really. I was concerned with preserving my xbmc user data performing this update. The answer on that would not have helped me.
Jul
19
comment Problem Upgrading - Wants to do a Partial Upgrade, Is this safe for my xbmc install?
Thanks for the answer. Tho it doesn't seem to address "Is this safe to do without effecting my xmbc install?" I've not asked anything about old kernels.
Apr
5
comment How can I delete a directory on a smb share?
thanks for the tips - I've updated question. I couldn't tell you if it's NTFS or FAT
Nov
30
comment How to recognize special function keys on keyboard
Seems to thanks! RE: the xterm comment, I was more adding it for anyone else hitting the question than anything else as it really confused me for awhile! :o)
Nov
29
comment How to recognize special function keys on keyboard
There is an issue with the xbindkeys example file that mucks up CTRL-F and binds it to XTerm, we should delete it from the config file.