Reputation
Top tag
Next privilege 200 Rep.
See reduced ads
Badges
2 2 18
Impact
~18k people reached

  • 0 posts edited
  • 2 helpful flags
  • 97 votes cast
1d
revised Cannot use Retroarch on 15.04, GUI seems unresponsive to mouse
added 179 characters in body
1d
asked Cannot use Retroarch on 15.04, GUI seems unresponsive to mouse
Aug
30
comment Cannot install VLC on 15.04 - dependencies cannot be resolved
@Joker This issue is resolved. I did some separate investigation which led to another question - askubuntu.com/questions/667416/… .
Aug
30
accepted How can I safely revert libglapi-mesa version?
Aug
30
comment How can I safely revert libglapi-mesa version?
I've accepted your answer, but theres a few extra steps from the chat that could do with being added. Many thanks :)
Aug
30
comment How can I safely revert libglapi-mesa version?
@A.B. I've done that, and as I feared it's removed pretty much everything I use on this box. I've managed to sudo apt-get install libglapi-mesa=10.5.2-0ubuntu1 what are my next steps to be able to build this system back up (i.e. put my software back) and make sure it doesn't get in a mess again?
Aug
30
comment How can I safely revert libglapi-mesa version?
@a.B. aptitude has installed fine. After my sons bedtime, i'll follow your edit. Many thanks.
Aug
30
comment How can I safely revert libglapi-mesa version?
@A.B. I don't. I can try and install it. I've added the out put from your answer. Many thanks.
Aug
30
revised How can I safely revert libglapi-mesa version?
added 1510 characters in body
Aug
30
revised How can I safely revert libglapi-mesa version?
added 1032 characters in body
Aug
30
comment How can I safely revert libglapi-mesa version?
@A.b. done. Thanks, Nik.
Aug
30
revised How can I safely revert libglapi-mesa version?
added 566 characters in body, formatting
Aug
30
asked How can I safely revert libglapi-mesa version?
Aug
30
comment Cannot install VLC on 15.04 - dependencies cannot be resolved
@joker I have updated source.list to what is suggested by that site, but still have the same issue / error
Aug
30
revised Cannot install VLC on 15.04 - dependencies cannot be resolved
added 2363 characters in body
Aug
30
comment Cannot install VLC on 15.04 - dependencies cannot be resolved
i dont mean to be contradictory, as I appreciate your help attempt, but it is the full output of uname -a. I may not be very good at this, but I can cut and paste. And it was an upgrade.
Aug
30
revised Cannot install VLC on 15.04 - dependencies cannot be resolved
added 107 characters in body
Aug
30
revised Cannot install VLC on 15.04 - dependencies cannot be resolved
added 1470 characters in body
Aug
30
comment Cannot install VLC on 15.04 - dependencies cannot be resolved
@Joker, Yup that was the intent. At the end of the duplicate question it says "Getting Help: When asking for help on Askubuntu or any other help forum, you should include the output of the following commands in your question: ..." then the statements I provided the output for. uname -a gives Linux dante 3.19.0-26-generic #28-Ubuntu SMP Tue Aug 11 14:16:45 UTC 2015 i686 i686 i686 GNU/Linux
Aug
30
comment Cannot install VLC on 15.04 - dependencies cannot be resolved
@Joker Following steps hasnt resolved issue. See edit. Thanks