Reputation
412
Top tag
Next privilege 500 Rep.
Access review queues
Badges
2 11
Newest
 Yearling
Impact
~3k people reached

12h
comment Openstack-Install fails during juju bootstrapping
This could be an issue with the ephemeral images that maas uses, try re-importing your boot images
1d
comment Openstack-Install fails during juju bootstrapping
Are you able to run juju bootstrap outside of using the installer?
May
21
comment Landscape installation takes a long time
Maybe the services didn't come up? looks like deployer timed out before all the services started. In any case, check out these troubleshooting tips: askubuntu.com/questions/610922/…
May
18
comment Openstack installation fails
also for reference this is my locale setting on 15.04: paste.ubuntu.com/11212264
May
18
comment Openstack installation fails
This still looks like a locale problem, do you mind opening an issue at github.com/Ubuntu-Solutions-Engineering/openstack-installer/… so we can look into this further?
May
18
comment Node in MAAS not waking up on LAN
yes.. i know, I'm merely asking for the relevant bug number you filed on launchpad
May
4
comment How to setup LBaaS with Openstack and Juju?
Very cool, though, keep in mind that if any charm hooks are fired for neutron /etc/neutron/neutron.conf modifications made manually could potentially be lost. My suggestion would be to file a bug at bugs.launchpad.net/charms/+source/neutron-openvswitch to get this support added into the charm.
Apr
29
comment OpenStack Juno and restarting it
It failed with config-changed hook. Try: juju resolved --retry openstack-dashboard/0
Apr
22
comment OpenStack Juno and restarting it
Does juju status output show openstack-dashboard as started? what about apache2?
Apr
16
comment Node in MAAS not waking up on LAN
what's the launchpad bug?
Apr
15
comment OpenStack single installer increase glance storage space
Not that I know of. You could destroy the service directly and re-add a new machine with those constraints if you didn't want to do another full deploy.
Apr
15
comment How can I see what Openstack services have been deployed to which servers once Openstack Autopilot has completed successfully?
OP can you mark this as the answer?
Apr
15
comment Launch instance in Openstack always results in “Error: No valid host was found”
Please mark this as the answer.
Apr
6
comment OpenStack AutoPilotBeta: on Dell R610 servers - Any work around for the disk size can't be 'NoneType' issue?
I just pushed new packages to stable ppa that will have the latest Autopilot from here on out
Mar
30
comment error to deploy of openstack-autopilot on a single virtual machine via KVM
Yes this problem is seen in 14.04.2, for the time being it is suggested to use 14.04.1
Mar
26
comment error to deploy of openstack-autopilot on a single virtual machine via KVM
As we've asked before, please provide ~/.cloud-install/commands.log.
Mar
26
comment OpenStack single installer increase glance storage space
Also by default the installer uses Juno release, is there a particular reason why you need Icehouse?
Mar
19
comment can't bootstrap in Landscape OpenStack Autopilot
That is an ssh error, looks juju is using an incorrect ssh key for logging into the nodes.
Mar
19
comment juju juju bootstrap' in container uoi-bootstrap:10.0.3.147"
maybe try a different openstack password something other than a number, i filed a bug to get it fixed github.com/Ubuntu-Solutions-Engineering/openstack-installer/…
Mar
17
comment juju juju bootstrap' in container uoi-bootstrap:10.0.3.147"
10.0.3.147 is your container's ip address. This error is weird though: ERROR there was an issue examining the environment: admin-secret: expected string, got int(123). Can you paste your ~/.cloud-install/commands.log AND ~/.cloud-install/config.yaml, use paste.ubuntu.com or some other pastebin