Reputation
47,810
Next tag badge:
96/100 score
60/20 answers
Badges
9 89 140
Newest
 Yearling
Impact
~9.6m people reached

1h
reviewed Close How to update QtWebKit 5.1 to 5.4 on Ubuntu 14.04?
1h
reviewed Close apt-get is “Unable to locate package [package-name]” after upgrade to 15.04
1h
reviewed Close How do I install ubuntu on my macbook pro?
1h
reviewed Close E: unable to locate the package oversip
1h
reviewed Close MicroSD and Testdisk. Can't find any partitions. Is it dead?
1h
reviewed Close Automatic Login to Desktop with Xubuntu Vivid 15.04?
1h
reviewed Close How to install a single new ubuntu os removing a dual boot os system?
1h
reviewed Close Requirements for Running Ubuntu Desktop 15.04 as a virtual Machine using Parallels 10
1h
reviewed Close help with email commands
1h
reviewed Close Is it safe to delete the old kernels from menu.lst?
1h
reviewed Close installing openmpi on Ubuntu 14.04
1h
reviewed Close What does sudo apt-get install curl command do? Why does it require the password?
1h
reviewed Close avconv and codec parameter problems with Youtube-dl
1h
reviewed Close The following signatures couldn't be verified because the public key is not available
11h
comment How to block Phone memory card in linux mint 17.1
Most questions about non-official Ubuntu derivatives are classified as off-topic. This isn't the correct Stack Exchange site to ask questions about non-official Ubuntu distributions (see the help center. However, it would be on-topic at the Unix & Linux Stack Exchange.
1d
awarded  Yearling
1d
revised pip3 installs failing
Improved Formatting
Apr
30
comment Distribution not supported error when trying to install Intel Graphics Installer on Ubuntu 14.04
Yes that is possible. I think that Intel finally removed the driver.
Apr
30
comment Distribution not supported error when trying to install Intel Graphics Installer on Ubuntu 14.04
@Daniyal Try running this "gpg --import KEYS" "sudo apt-get update"
Apr
30
comment Distribution not supported error when trying to install Intel Graphics Installer on Ubuntu 14.04
@Daniyal Which Ubuntu version are you running?