Reputation
Top tag
Next privilege 125 Rep.
Vote down
Badges
1 16
Newest
 Curious
Impact
~9k people reached

  • 0 posts edited
  • 1 helpful flag
  • 11 votes cast
1d
asked No output on headphone jack Ubuntu 14.04
Apr
28
comment chopped up video/display picture
@o9000 I also have a dedicated Nvidia card - thus it would be easier to forcibly switch the rendering GPU (if it is possible).
Apr
27
comment chopped up video/display picture
@Reboot as the main display experiences the same problem, and the problem does not occur on my windows OS. I highly doubt that this is the problem.
Apr
21
awarded  Curious
Apr
19
awarded  Citizen Patrol
Apr
19
accepted Detect (apparently) manually installed driver Nvidia
Apr
19
accepted cannot install qtbase5-dev due to unmet dependencies
Apr
19
answered cannot install qtbase5-dev due to unmet dependencies
Apr
19
asked chopped up video/display picture
Apr
13
asked cannot install qtbase5-dev due to unmet dependencies
Apr
7
comment Detect (apparently) manually installed driver Nvidia
I did deinstalled, rebooted and installed nvidia-current but the output of your command (as given in the last edit) still stays the same - no Kernel driver listed.
Apr
7
comment Detect (apparently) manually installed driver Nvidia
apparently I did not have any drivers installed. I'll try installing nvidia current now and see where it might leed
Apr
7
revised Detect (apparently) manually installed driver Nvidia
added additional command line results
Apr
7
asked Detect (apparently) manually installed driver Nvidia
Oct
27
accepted How to discover the package a utility belongs to
Oct
27
asked How to discover the package a utility belongs to
Sep
21
asked Keep encrypted external hardrive mounted
Aug
27
awarded  Benefactor
Aug
21
comment Build dependencies for emacs24 could not be satisfied 14.04
@A.B. It is a working solution. No need to argue here your solution is great. It was just a side node which might be interesting for future visitors as it is possible to do an upgrade from lts to normal.
Aug
21
accepted Build dependencies for emacs24 could not be satisfied 14.04