Reputation
318
Top tag
Next privilege 500 Rep.
Access review queues
Badges
6 16
Impact
~288k people reached

  • 0 posts edited
  • 0 helpful flags
  • 58 votes cast
Apr
23
comment Missing parameter in configuration file. Keyword: path
so here is the explanation "long version" askubuntu.com/a/746412/59618
Apr
23
comment Missing parameter in configuration file. Keyword: path
Worked for my on Ubuntu 16.04 with live-install to skip straight to the installation. I noticed this installation is much slower than in previous versions i even thought it was frozen after selecting the language. By the way why is this error happening? I mean this is the installation of an LTS version it should go smooth
Jan
12
comment Gigabit connection not working properly on Ubuntu 14.04
weird... so my laptop supports it then?
Jan
12
comment Audio interface: how to use it as a sound card
did you get this to work with ubuntu 14.04 LTS ?
May
9
comment dual boot ubuntu 14.04 and windows 8 not working
it started working. i didnt do anything, just installed a new anti virus in windows. why is that?
Apr
29
comment dual boot ubuntu 14.04 and windows 8 not working
i cant seem to get this working on my hp. i disabled fast startup and secure boot and ran bcdedit /set {bootmgr} path \EFI\ubuntu\grubx64.efi and still no grub :(
Apr
29
comment Grub not showing on startup for Windows 8.1 Ubuntu 13.10 Dual boot
@RodSmith i cant seem to get this working on my hp. this is my actual question askubuntu.com/questions/451710/… it was marked as a duplicate of this. i disabled fast startup and secure boot and ran bcdedit /set {bootmgr} path \EFI\ubuntu\grubx64.efi and still no grub :(
Apr
28
comment Magnet link sometimes does not open Transmission
im using CHROME
Apr
27
comment How do I set read/write permissions my hard drives?
this fixed my problem in Ubuntu 14.04 LTS
Apr
21
comment dual boot ubuntu 14.04 and windows 8 not working
im not sure this is the same problem i have.. do you have uefi? do you boot your computer always with a usb pen drive do be able to see grub?
Apr
20
comment dual boot ubuntu 14.04 and windows 8 not working
i want to setup dual boot because they are going to start using it (slowly). deleting windows is not an option
Apr
20
comment Installing Ubuntu on a Pre-Installed Windows with UEFI
this did not work for me. please see askubuntu.com/q/451710/59618
Apr
20
comment dual boot ubuntu 14.04 and windows 8 not working
@cxdy this is not a solution for me because its not my computer and i am trying to convince someone to start using ubuntu
Apr
19
comment ImportError: No module named _io
this question has been answered here: stackoverflow.com/a/23176749/977622
Apr
9
comment Ubuntu 12.04 freezes after update
i have the same problem on ubuntu 12.04 x64. 3.2.0-38 works fine. but update 3.2.0-39 and the new one 3.2.0-40 freeze my system after a while and i have to turn of my computer on the button. I also have an intel graphic card. Isn't there a prettier solution?
Oct
21
comment ubuntu 12.10 The location is not a folder
i found this workaround to be usefull askubuntu.com/a/204226/59618
Oct
21
comment mount issue in ubuntu 12.10
didn't know that. thanks
Oct
21
comment ubuntu hardware somehow related to windows
noticed that my sound problem is back, after a while it stops working in ubuntu. gonna try your way though
Oct
21
comment ubuntu 12.10 The location is not a folder
yes i did the chown command before posting this results just forgot to mention it
Oct
21
comment ubuntu 12.10 The location is not a folder
when i "cd BACKUP\ HDD/" i get a "bash: cd: BACKUP HDD/: Permission denied" with ls -l i get a "drwx------ 2 root root 4096 Oct 19 20:27 BACKUP HDD drwx------ 5 root root 4096 Oct 21 16:14 psychok7" . i should add that this psychok7 is my usb3 pen drive