Reputation
298
Top tag
Next privilege 300 Rep.
Create new tags
Badges
6 16
Impact
~264k people reached

  • 0 posts edited
  • 0 helpful flags
  • 51 votes cast
Jan
21
asked Smplayer + MPV subtitle size
Jan
13
accepted Gigabit connection not working properly on Ubuntu 14.04
Jan
12
comment Gigabit connection not working properly on Ubuntu 14.04
weird... so my laptop supports it then?
Jan
12
comment Audio interface: how to use it as a sound card
did you get this to work with ubuntu 14.04 LTS ?
Dec
27
awarded  Popular Question
Dec
17
awarded  Nice Answer
Dec
9
answered error in installing mongo in virtual machine
Nov
16
asked Gigabit connection not working properly on Ubuntu 14.04
Dec
28
awarded  Notable Question
Nov
30
awarded  Announcer
Oct
21
awarded  Notable Question
Sep
30
awarded  Notable Question
Jul
28
awarded  Popular Question
Jun
8
awarded  Notable Question
May
9
comment dual boot ubuntu 14.04 and windows 8 not working
it started working. i didnt do anything, just installed a new anti virus in windows. why is that?
May
2
awarded  Popular Question
Apr
29
revised dual boot ubuntu 14.04 and windows 8 not working
added 214 characters in body
Apr
29
comment dual boot ubuntu 14.04 and windows 8 not working
i cant seem to get this working on my hp. i disabled fast startup and secure boot and ran bcdedit /set {bootmgr} path \EFI\ubuntu\grubx64.efi and still no grub :(
Apr
29
comment Grub not showing on startup for Windows 8.1 Ubuntu 13.10 Dual boot
@RodSmith i cant seem to get this working on my hp. this is my actual question askubuntu.com/questions/451710/… it was marked as a duplicate of this. i disabled fast startup and secure boot and ran bcdedit /set {bootmgr} path \EFI\ubuntu\grubx64.efi and still no grub :(
Apr
28
revised Magnet link sometimes does not open Transmission
added 16 characters in body