Reputation
3,337
Top tag
Next privilege 5,000 Rep.
Approve tag wiki edits
Badges
16 49 85
Impact
~802k people reached

Nov
4
asked How can I turn off the screen saver?
Oct
23
awarded  Famous Question
Sep
30
awarded  Nice Question
Sep
27
awarded  Notable Question
Sep
22
awarded  Notable Question
Sep
13
awarded  Notable Question
Sep
4
comment Disable specific Unity lenses in Ubuntu 15.04?
Okay now I'm confused... I had just restarted and confirmed that the problem still persisted; yes, it did: I still had all those filters shown in the screenshot above. And that privacy setting as "on" again; I turned it off again. Now I've restarted again and the privacy setting is "off" and all those extra filters are gone now. I don't understand how that worked, but I'm happy to have it resolved (for now, anyway).
Sep
4
revised Disable specific Unity lenses in Ubuntu 15.04?
added details about privacy setting
Sep
3
comment Disable Unity lenses in Ubuntu 15.04?
I've rephrased my question here. Thanks for your input so far!
Sep
3
asked Disable specific Unity lenses in Ubuntu 15.04?
Sep
3
revised Disable Unity lenses in Ubuntu 15.04?
added details
Sep
3
comment Disable Unity lenses in Ubuntu 15.04?
@mchid when does that change take effect? Do I have to restart? And what's the difference between scope and lens?
Sep
3
asked Disable Unity lenses in Ubuntu 15.04?
Jul
20
awarded  Informed
Jul
20
comment How to install RabbitVCS on Ubuntu 15.04?
Is there a third line missing in your answer? Once I've added getdeb to that .list file, what's next? I found that I could now do sudo apt-get install rabbitvcs-nautilus-3.0 (not sure whether that "-3.0" is new due to your answer), and after I did a killall nautilus && nautilus I still did not have any new items in my right-click menu -- but I do have those icon overlays I mentioned above. I feel that there's a step missing that I haven't discovered yet.
Jul
8
asked How to install RabbitVCS on Ubuntu 15.04?
Jun
25
comment “mount” does not recognize my drive
Thank you Psusi! I've now installed the drive and it is now recognized perfectly and works as it should.
Jun
25
accepted “mount” does not recognize my drive
Jun
24
comment “mount” does not recognize my drive
D'oh! That sounds plausible, I didn't think of that. Thanks. I'll open my desktop computer and connect the disk properly, then see if that helps.
Jun
24
comment “mount” does not recognize my drive
@waltinator I updated my question with details for you. Now it's being reported as only 746GB but I am certain that I am looking at the right disk.