299 reputation
311
bio website
location
age
visits member for 2 years, 7 months
seen Dec 12 at 16:30

Aug
21
awarded  Yearling
Jun
6
awarded  Popular Question
Mar
29
comment My wireless mouse is not working after reboot on Ubuntu 14.04
To those who set the question off-topic. I respect your decision, however as you can see at the bottom of my question I mention "I don't know in which package to file a bug report in launchpad, so I'm refering to you.". Where else could I get such information. As you can see the answer I got from @Moga helped spot the faulty package. Based on the help center's guidelines you are right but what else could I do?
Mar
29
awarded  Scholar
Mar
29
accepted My wireless mouse is not working after reboot on Ubuntu 14.04
Mar
29
comment My wireless mouse is not working after reboot on Ubuntu 14.04
Thank you for your advice. I didn't try the previous kernel but the latest, kernel 3.14.0 rc8. My problem is solved now. However, trying to boot from that kernel, I found an other bug. I couldn't access the grub. To do so I've install boot-repair and click on recomended fixes. The process finished with errors (paste.ubuntu.com/7173127) but it did actually worked. I was able to access grub properly and select the latest kernel. Since then my mouse works flawlessly. So now I know that I should file a bug report in linux-kernel package.
Mar
28
asked My wireless mouse is not working after reboot on Ubuntu 14.04
Feb
23
awarded  Caucus
Feb
23
awarded  Constituent
Dec
5
awarded  Popular Question
Oct
24
awarded  Critic
Sep
18
comment Screen becomes white after exiting Full screen flash videos
Exact same problem on Ubuntu 12.04 64bit, Intel HD4000 graphics. The behavior is not deterministic. I can't reproduce it even when I'm watching the exact same video. Every time I restart the lightdm service from the tty, after a white screen incident, teamviewer also opens (without having used it before), I don't know if this is relevant but I also don't know why this happens.
Apr
24
comment Is there a way to get Miro to use flash?
I'm using Ubuntu 12.04 64bit and miro v.6. I had this problem! your solution perfectly worked!! Thanks
Jan
19
comment Ureadahead slows down boot process on Ubuntu 12.04
But it's more like a workaround than a solution... I don't know why my system boots faster without "ureadahead" since more read/writes to HD take place (see first bootchart)! I've just spotted the problem! I'd like to have ureadahead back again because if there is a way to make it work properly, maybe I can get even better performance!
Jan
18
revised Ureadahead slows down boot process on Ubuntu 12.04
added 1243 characters in body; edited tags; edited title
Jan
18
revised Ureadahead slows down boot process on Ubuntu 12.04
added 106 characters in body
Jan
18
comment Ureadahead slows down boot process on Ubuntu 12.04
:) You are right! I was looking for it in the previous 3 dmesg's outputs, posted in the question above and I could find it...
Jan
18
comment Ureadahead slows down boot process on Ubuntu 12.04
Thank you I'll fix it asap!! I can't find any recovery complete in my logs, could you please point me to? Do you know were can I find the shutdown log...?
Jan
18
awarded  Commentator
Jan
18
comment Ureadahead slows down boot process on Ubuntu 12.04
No I'm not using Wubi! It's a clear install!