Vangelis Tasoulas

less info
188 reputation
212
bio website
location
age
visits member for 2 years, 4 months
seen 1 hour ago

May
14
comment How to install (or troubleshoot) a USB 3.0 AX88179 Gigabit Ethernet adapter?
That was not the case. Maybe it was not ONLY a driver problem, but a problem with the combination of the driver, Kernel and specific hardware I am using. A DHCP was present (that's why I wrote that it cannot acquire an IP) and I even tried to use a static IP. Also, I tried a different dongle and it was working. Anyway, now it is working with the latest Kubuntu so no matter what it was, it is now fixed!
May
3
comment How to turn off baloo in KDE 4.13?
Yes, this is true. It stop or pause for the current session. It will not completely turn it off.
Apr
22
comment How to turn off baloo in KDE 4.13?
Just upgraded and I see one core running at 100% because baloo is indexing. However, it should be noted that baloo is running with nice set to 19 (lowest priority). This means that baloo is using a core at 100% for as long as this core is idle.
Jul
16
comment How to install (or troubleshoot) a USB 3.0 AX88179 Gigabit Ethernet adapter?
I tested without any luck :(
Jul
16
comment How to install (or troubleshoot) a USB 3.0 AX88179 Gigabit Ethernet adapter?
I don't have Ubuntu Precise on my laptop. However, it looks like it might be some Dell XPS 13 related issue but I couldn't verify it myself after upgrading to the latest mainline kernel. Check also this thread: ubuntuforums.org/showthread.php?t=2089845&page=3
Jun
28
comment How do I prevent apt-get from upgrading packages built from source?
I tried the "apt-mark hold" thing, but then it shows that the package has been kept back. I know that this is the latest version, so I don't want to see this warning each time I do an upgrade. apt pinning provides a "cleaner" solution to this in my opinion.
Jun
28
comment How do I prevent apt-get from upgrading packages built from source?
The problem with this as you said is time, and if it is not a security vulnerability it might not be backported in a stable distribution :( I have already filed a bug report here: bugs.launchpad.net/ubuntu/+source/xen-api/+bug/1195821