Reputation
518
Top tag
Next privilege 1,000 Rep.
See votes, expandable usercard
Badges
2 16
Newest
 Yearling
Impact
~25k people reached

Jul
1
comment libimobiledevice 1.2 (iOS 8 Support) for Ubuntu 14.04 Trusty
To install libusbmuxd-dev (>= 1.0.9) you can download the *.deb here and install it with sudo dpkg -i
Jun
10
revised Error while running a 'glance image-create' command. “publicURL endpoint for image not found”
improved formatting
Jun
10
reviewed Reviewed Why virtualbox's menu has disappeared?
Jun
10
reviewed Reviewed How to change pdf background color in evince?
Jun
10
suggested approved edit on Error while running a 'glance image-create' command. “publicURL endpoint for image not found”
Jun
10
reviewed Reviewed how do I get back in time to write a backup to a new thumb drive when the old thumb drive is full
Jun
10
revised Application rejected on myapps.developer.ubuntu.com. What can I do?
corrected spelling and grammar
Jun
10
reviewed Reviewed Application rejected on myapps.developer.ubuntu.com. What can I do?
Jun
10
suggested approved edit on Application rejected on myapps.developer.ubuntu.com. What can I do?
Jun
9
reviewed No Action Needed Unable to upgrade from 14.04 to 14.10 “Cannot Calculate Upgrades”
Jun
9
reviewed Reviewed Improve GUI appearance of Wine applications
Jun
9
reviewed Reviewed How to get date and time using command line interface?
Jun
9
reviewed Reviewed What printer model have I to choose for Toshiba e-Studio 2330c?
Jun
9
revised Ubuntu does not recognize HP envy 4501
Corrected spelling
Jun
9
reviewed No Action Needed Setting up a cloud in my University using a D-Link switch
Jun
9
reviewed No Action Needed How do I make Thunderbird's reply format look like Outlook's?
Jun
9
reviewed No Action Needed Dependencies | not able to install from Ubuntu Software Center | Ubuntu 14.04
Jun
9
reviewed No Action Needed having Google Chrome developer tools open causes pages to not render/load properly
Jun
9
reviewed No Action Needed How to access hotspot created from android device?
Jun
9
answered Ubuntu does not recognize HP envy 4501