634 reputation
1724
bio website jimirings.com
location Columbia, MO
age 35
visits member for 2 years
seen 2 days ago

profile for jimirings on Stack Exchange, a network of free, community-driven Q&A sites

It is impossible to drink a gallon of milk in an hour.

I have done so.

Therefore, I can do the impossible.


Jun
17
awarded  Famous Question
Jun
13
awarded  Custodian
Jun
13
reviewed No Action Needed LDAP client login only works after logging out of local account
Jun
13
reviewed No Action Needed How do I boot from ubuntu on my USB drive so I can wipe the ubuntu file system on the hard drive?
Jun
13
reviewed No Action Needed How do I boot from ubuntu on my USB drive so I can wipe the ubuntu file system on the hard drive?
Jun
5
asked How do I find the information I need to diagnose a slow wireless problem?
May
31
awarded  Popular Question
May
10
asked Incosistent wireless connection
May
7
accepted “General error mounting filesystems” after upgrade to 13.04
May
7
answered “General error mounting filesystems” after upgrade to 13.04
May
5
awarded  Nice Question
May
3
comment “General error mounting filesystems” after upgrade to 13.04
@thefourtheye I'm not sure how I'd do that without the GUI...
May
2
comment “General error mounting filesystems” after upgrade to 13.04
@thefourtheye Nothing jumps out at me but it's a lot of information and I don't really know what I'm looking at.
May
1
comment “General error mounting filesystems” after upgrade to 13.04
@thefourtheye I've edited it into the original question.
May
1
revised “General error mounting filesystems” after upgrade to 13.04
edited in extra info per request
May
1
comment “General error mounting filesystems” after upgrade to 13.04
@thefourtheye How do I access the contents of /etc/fstab when I can't boot the computer?
May
1
comment “General error mounting filesystems” after upgrade to 13.04
@Frank It's a standard install using the whole disc. No separate partitions.
May
1
asked “General error mounting filesystems” after upgrade to 13.04
Apr
26
comment Flash Player stopped working for protected content
@dobey Yup, I had done all that stuff when I installed HAL. Then again when I reinstalled Flash and HAL. No luck.
Apr
16
awarded  Cleanup