Reputation
Top tag
Next privilege 125 Rep.
Vote down
Badges
1 3 19
Impact
~48k people reached

May
23
awarded  Nice Question
Mar
31
comment Is my ATI graphics card supported in Ubuntu?
The link wget www2.ati.com... is broken.
Mar
31
comment What is the correct way to install proprietary ATI Catalyst Video Drivers (fglrx) directly from AMD?
Will I be able to revert all of this if I try it and decide it was a terrible idea?
Mar
20
awarded  Curious
Jan
21
awarded  Notable Question
Apr
1
awarded  Famous Question
Oct
10
awarded  Notable Question
Aug
13
awarded  Popular Question
Jun
18
awarded  Benefactor
Jun
18
accepted Problem installing Python-Dev
Jun
18
revised Problem installing Python-Dev
minor grammar/layout change
Jun
18
suggested approved edit on Problem installing Python-Dev
Jun
18
comment Problem installing Python-Dev
Here is what you were looking for: paste.ubuntu.com/5775975
Jun
18
comment Problem installing Python-Dev
I pasted the response to apt-cache policy python2.7 and the like here: paste.ubuntu.com/5775963
Jun
15
revised Problem installing Python-Dev
adding options
Jun
15
revised Problem installing Python-Dev
adding options
Jun
15
comment Problem installing Python-Dev
@RodrigoMartins Oh yes, I have written many thousands of lines of Python code. But so far using only the standard libraries, thus the need to get python-dev working.
Jun
15
revised Problem installing Python-Dev
Improved grammar
Jun
15
revised Problem installing Python-Dev
Improved Grammar
Jun
15
revised Problem installing Python-Dev
Improved grammar