252 reputation
1616
bio website sourceforge.net
location Rome, Italy
age 25
visits member for 2 years, 5 months
seen 1 hour ago

I'm a PhD student in Computer Science.


Jun
25
comment Install unetbootin on Ubuntu 12.04
you were right! this is the output: ./unetbootin-linux-584: ELF 32-bit LSB executable, Intel 80386, version 1 (GNU/Linux), statically linked, stripped. I was downloading the 32 bit version...thks so much! `
Jun
24
comment Install unetbootin on Ubuntu 12.04
that worked, I didn't know it was in the reps...anyways that error is weird, any idea on that?
Jun
18
comment Connect Galaxy Nexus to Ubuntu
THks for posting! Let me try an I'll give you feedback asap!
Jun
17
comment Connect Galaxy Nexus to Ubuntu
@LiveWireBT - thks for explaining! If you could add the solution as Anders suggests it would be great! Thks in advance and I'll keep you posted if I'm able to solve this issue.
Jun
14
comment Connect Galaxy Nexus to Ubuntu
@LiveWireBT - what am I doing wrong? I've done all of the steps in the answer from here, also reboot after adding a new udev rule. Is it just that 11.04 is too old OS? I can't believe that...
Mar
5
comment How do I install Skype?
@Dr_Bunsen - it won't work. skype will get installed but it misses some dependencies and once you start it a weird message on Problems with Audio Capture gets shown.
Apr
13
comment How to set default Java version?
@Ashu - javac --version is JavaCompiler and java --version is for JRE (i think)
Apr
13
comment How do I install Oracle JDK 6?
@fossfreedom the plugin part works for me!!
Apr
13
comment How to set default Java version?
let us continue this discussion in chat
Apr
13
comment How to set default Java version?
@fossfreedom updated again question!
Apr
13
comment How to set default Java version?
@fossfreedom yeah that totally confused me ;D I ran the script! check the edits in question!thks a lot for helping me..
Apr
13
comment How to set default Java version?
@fossfreedom I haven't tried it cause I thought it wasn't a good idea being it explicitely written for uploading from Java 5 to 6, should I anyway?
Apr
1
comment Corrupted Flash Player Plugin
@forespiskie tell me where you live, I'll come there and offer you a beer!!