Reputation
487
Top tag
Next privilege 500 Rep.
Access review queues
Badges
3 8 24
Impact
~74k people reached

9h
comment Why do these xte commands work in terminal, but not when bound with xbindkeys?
@DavidLjungMadison I understand perfectly thank you. I explained the problem in my question, as well as a workaround I've been using. His answer is a better workaround, but still a workaround. I still don't know why holding the button down stops Expo from working, and I've found no solution that lets Expo work on click (mouse down.)
1d
comment Why do these xte commands work in terminal, but not when bound with xbindkeys?
@DavidLjungMadison No. It isn't even an answer to my question, just a suggestion for a work-around.
Jan
10
awarded  Famous Question
Dec
2
comment Authentication token manipulation error
Odd. mount showed that / was already mounted as read/write, but mount -rw -o remount / still worked. No idea why.
Nov
23
awarded  Famous Question
Nov
10
awarded  Popular Question
Nov
9
revised How do I set my refresh rate to 120/144 hz in Gnome 3?
added 464 characters in body
Nov
9
asked How do I set my refresh rate to 120/144 hz in Gnome 3?
Oct
22
comment How to get rid of double dash before the signature?
WOW! This is the first time I've seen the config editor. I had no idea Icedove/Thunderbird was this configurable.
Oct
5
comment 13.04 - more than four workspace shortcuts in GNOME Flashback (No effects)
In the most recent version of Gnome, it only lists workspaces 1 through 4
Oct
5
comment 13.04 - more than four workspace shortcuts in GNOME Flashback (No effects)
Aha, there they are! Can somebody explain why the answer with -1 votes is above the correct answer with 6 votes?
Sep
11
awarded  Revival
Sep
9
accepted Why are my 32bit OpenGL libraries pointing to mesa instead of nvidia, and how do I fix it?
Aug
15
comment Why are my 32bit OpenGL libraries pointing to mesa instead of nvidia, and how do I fix it?
@AndreaCorbellini Except my question is way older
Aug
9
awarded  Nice Question
Aug
7
awarded  Popular Question
Aug
1
comment Unable to mount cifs with iocharset=utf8 in trusty
There was a typo, I had written "utf-8" rather than "utf8"
Jul
31
comment Unable to mount cifs with iocharset=utf8 in trusty
Interesting... I have linux-generic installed and the nls_utf8.ko file exists, but I still get this error.
Jun
28
comment Can I install kdirstat on Ubuntu 11.10?
Thanks for this answer! On Debian 8.1, the package k4dirstat is available in the default repositories. I couldn't find kdirstat, and the download link on their website is broken, so thank goodness for this answer...
Jun
16
awarded  Popular Question