306 reputation
18
bio website linkedin.com/in/anthonytw
location Florida
age 27
visits member for 2 years, 3 months
seen 21 hours ago

Software Developer


Dec
8
awarded  Supporter
May
27
awarded  Commentator
May
27
comment Nothing but problems after moving to 13.04
@Cayzar: I added some information which might help you track down issues with your specific hardware. Hopefully that helps more.
May
27
revised Nothing but problems after moving to 13.04
Added some steps to help in looking for a solution.
May
27
awarded  Yearling
May
23
answered Use swap for hibernating only
May
23
comment Installing Ubuntu 13.04 on VirtualBox gives an internal error at the start
Did you find a solution?
May
21
revised Nothing but problems after moving to 13.04
deleted 6 characters in body
May
21
revised Installing Ubuntu 13.04 on VirtualBox gives an internal error at the start
Clarified the terminal suggestion.
May
21
comment system image size increased after removing packages
How are you generating the image?
May
21
answered Installing Ubuntu 13.04 on VirtualBox gives an internal error at the start
May
21
revised I use dd to backup my ubuntu, but the backup image is too large
added 1087 characters in body
May
21
answered I use dd to backup my ubuntu, but the backup image is too large
May
21
answered Advantages of alternative kernel
May
21
answered Does installing zRam have any advantages on a system without SWAP?
May
21
answered Nothing but problems after moving to 13.04
May
16
asked Creating an encrypted sparse image
May
4
awarded  Teacher
May
2
answered Ubuntu 13.04 three-finger window moving not working anymore
Apr
30
comment Mouse jumps between using touchscreen and touchpad
@CallmeV: That doesn't seem to be the problem. Besides the fact that it doesn't jump after releasing pressure from the screen (only after then touching the touchpad), it doesn't seem to matter which direction I remove my finger or even if I give it some momentum first (e.g. releasing as I am moving my finger up and to the left). I think it's a problem with how the input device is handled, perhaps a driver issue? There's another noticeable artifact if I use a second output device: the screen touch locations are way off.