130 reputation
17
bio website
location Poznan, Poland
age 26
visits member for 2 years, 5 months
seen Jun 11 '13 at 13:49

Oct
1
awarded  Popular Question
Jan
27
awarded  Critic
Jan
27
comment Guest Ubuntu cannot connect to the internet on VirtualBox, bridged
Nah it's not that. The problem is that in one network I can use bridged mode and in the another one I can't. VM gets ip address properly. I can see that client on my router's website, but I can't ping anything nor router nor other devices in the same network.
Jan
13
comment Guest Ubuntu cannot connect to the internet on VirtualBox, bridged
NAT is working like a charm. There are only problems with bridged mode. It's really weird. I get IP from my router and I see this host on the DHCP client lists on the router, but VM can;t ping that router. It looks like a problem with VBox bridged mode or maybe something with mac. I don't know exactly where should I find any debug/log info.
Jan
13
revised Guest Ubuntu cannot connect to the internet on VirtualBox, bridged
added 383 characters in body
Jan
13
asked Guest Ubuntu cannot connect to the internet on VirtualBox, bridged
Nov
8
awarded  Popular Question
Oct
22
asked Gnome-terminal + Vim and CTRL-Shift mappings
Oct
18
awarded  Notable Question
Oct
10
comment Startup script sometimes fails - rc.local virtual machine
Nah it's not the case. I've already checked everything you wrote :) Also I don't have errors on standard output and diagnostic output. It looks like python is just exiting and I don't know why. I created simple while-loop with threads where I'm generating 100% cpu usage and it doesn't work sometimes after migration. Only after migration and sometimes not every time. I'll check migration documentation. Maybe hypervisor is re-running services after migration and because it's only in rc.local it doesn't start properly.
Oct
10
asked Startup script sometimes fails - rc.local virtual machine
Jul
15
awarded  Editor
Jun
17
awarded  Student
Jun
5
awarded  Supporter
May
21
awarded  Popular Question
May
4
comment Is triple monitor possible with Intel HD 3000?
I read Intel HD 4000 specification and there is mentioned only one display, not even two.
Mar
26
comment Is this CPU usage normal for Xorg?
Right now i'm pretty sure, it's google chrome's fault...
Mar
26
answered Is this CPU usage normal for Xorg?
Mar
26
asked How well does Intel 3000 HD work?