18,145 reputation
21148
bio website
location
age
visits member for 2 years, 9 months
seen 1 hour ago

57m
comment Why am I getting this error message when searching for a library?
possible duplicate of How do I install a .tar.gz (or .tar.bz2) file?
3h
comment program opening multiple processes
By process, do you mean windows? How exactly are you determining that it is in fact multiple processes?
8h
comment How to open nautilus without a desktop?
Well, nemo isn't Nautilus, or part of GNOME.
1d
revised How to interface with Nexus 4 sensors in Ubuntu Touch through C++ program?
added 118 characters in body
1d
comment How to interface with Nexus 4 sensors in Ubuntu Touch through C++ program?
The packages are already installed. You don't need to install them on your Nexus 4. You just need to use the API and declare in the build system that you are using that module of Qt (as I don't think all of the Qt modules on the phone are added to the project build by default in the SDK).
1d
comment Force a Wine application to open on a fake resolution
Yes, that is a problem with the application itself then. There's nothing you can do in Ubuntu. The author of the program will have to fix the program itself to support lower resolution screens.
1d
answered How to interface with Nexus 4 sensors in Ubuntu Touch through C++ program?
1d
comment What would cause a system freeze from navigation to /proc?
You tagged your question with 13.04. 13.04 was end of life three months before 14.04 was released. Also, I just opened /proc in nautilus on my 14.04 system and had no issues at all.
1d
comment Force a Wine application to open on a fake resolution
Can you not run the application in full screen or maximized mode in the virtual desktop?
1d
comment How to Re Generate All Gnome Schemas for Ubuntu 12.04
The error from variety is that the GSettings schemas it uses are not installed in the system. I don't know how you installed it, but that is a completely separate problem from GNOME login not working.
1d
comment What would cause a system freeze from navigation to /proc?
Not sure, but you're on an unsupported release of Ubuntu. It's probably a bug in that version of Nautilus or some underlying component of it. You should probably upgrade to 14.04 if you want a supported system though.
1d
answered How to Re Generate All Gnome Schemas for Ubuntu 12.04
1d
answered How do I prevent others from resetting my admin password in (X)ubuntu 14.04?
1d
comment Ubuntu 14.10 Lifespan
10.04 Desktop is no longer supported either. You should upgrade to 12.04 at least. You might then want to upgrade to 14.04 which is the latest LTS release. And from there, to 14.10, if you wish to switch to the non-LTS releases.
2d
answered Adobe Flash Plugin is vulnerable/outdated but there is no update in Firefox
2d
comment I need help compiling evince from source package on Ubuntu 14.10
I don't see a patch in debian/patches which changes configure.ac to only require 3.12, so it is odd that you would get such an error. How are you building it exactly? By running configure manually? Or are you using debuild to build a deb package of it?
2d
comment Get commit message and diff from Launchpad
Yes, the lp:bzr repository is pretty large (lots of history and files), and doing a command remotely rather than on a local copy is going to be slow. Doing the same work directly in Python, isn't going to be any faster. As bzr itself is written in Python, you'd literally be duplicating the code of the diff command in bzr. You can just call the diff command directly from within Python as well. You will need to create a script that initializes the commands and plug-ins of bzr though.
2d
comment I need help compiling evince from source package on Ubuntu 14.10
I think your question is incomplete. Are you trying to build the source you downloaded with apt-get source evince or are you trying to build source for a newer version of evince you downloaded elsewhere?
2d
answered Get commit message and diff from Launchpad
2d
comment Ubuntu 10.04 LTS- the Lucid Lynx, firefox showing no longer supported on gmail?
10.04 Desktop is no longer supported and thus does not receive updates to Firefox. You should probably upgrade to 12.04 to continue receiving support.