2,789 reputation
816
bio website
location Madrid, Spain
age
visits member for 3 years, 5 months
seen 2 days ago

Hi there!

I spend most of my time writing python test automation scripts and tools for ubuntu. I enjoy learning new things everyday and helping out in solving small problems when I have some time.

You can know more about me by looking at my Careers 2.0 profile or at my LinkedIn profile.


Nov
11
answered Is it possible to downgrade gcc 4.6.1 to 4.4.x?
Nov
11
answered Is there a way to test packages I build for correct dependencies?
Nov
11
comment Is there a way to test packages I build for correct dependencies?
@GeorgeEdison - pbuilder can be used regardless of the programming language you use. In fact, there's a pbuilder section in the Python Packaging Guide. The point here is that pbuilder will let you check build dependencies as it can be used to create binary packages from the source package in a restricted environment. However, it won't be useful to check dependencies unless you add something to you packaging scripts like running unit tests that make use of all dependencies needed.
Nov
11
answered Access the Ubuntu bug database using launchladlib
Nov
10
awarded  Supporter
Nov
10
comment How do I create an encrypted archive containing specific files?
Depending on the permissions of the files added to the zip file, you might need to execute as root.
Nov
10
answered How do I create an encrypted archive containing specific files?
Nov
10
comment How To Unlock VMware For Use With Mac OS X Guests (Enable Mac OS X Virtual Machines)
Looks like there are no VirtualBox guest additions for Mac OS. Sorry.
Nov
10
answered How To Unlock VMware For Use With Mac OS X Guests (Enable Mac OS X Virtual Machines)
Nov
10
awarded  Teacher
Nov
10
comment How can I edit video tags?
I've just seen a related question whose answers might be helpful here.
Nov
10
answered How can I edit video tags?
Nov
10
comment How to install gvim?
Looking at hardy and intrepid, I'd say that you're getting a version from hardy (you could still see that using apt-cache policy libruby1.8 as I did above anyway). The recommended upgrade path would be upgrade to the next LTS and later to the next following distro: 8.04 (LTS) -> 10.04 (LTS) -> 10.10 -> 11.04 -> 11.10. Those are probably too many upgrades, so I'd advice to backup your home directory and install oneiric 11.10 from scratch.
Nov
9
comment How to install gvim?
From which distribution are you upgrading? That should help to know if there's any known problem. I've checked the libruby1.8 package version in natty and looks like you're upgrading from an older distribution.
Nov
9
answered How to install gvim?
Nov
9
answered Porting “import gobject” to use GObject-Introspection. (PyGTK to PyGI and GTK 3)
Jul
13
answered Why do I get Ubuntu Classic instead of Unity the first time I log in after rebooting?
Jul
13
comment Adding icons to desktop after package installation
Thanks for your response. I just wanted it for a personal package, so no problem if the package doesn't completely follow the official policies.
Jul
13
comment Adding icons to desktop after package installation
I didn't know about the "Add to launcher" button. Thanks for the information.
Jul
13
comment Adding icons to desktop after package installation
@enzotib Why -1 in chmod? I've tried to manually add an icon to my desktop and I see that the file is executable. However, the file isn't exactly the same as the original, the following is prepended: #!/usr/bin/env xdg-open So probably using sed to add that line and chmod to make it executable would work. Do you agree?