158 reputation
8
bio website margaine.com
location Grenoble, France
age 26
visits member for 2 years, 9 months
seen Dec 15 at 10:43

Currently working as Drupal developer at Commerce Guys.

Blog | GitHub | Drupal | Google+ | Florian@Miaou

Some projects I made.

If you really want to personally thank me, I have an Amazon Wishlist.


Oct
29
comment Skype on Ubuntu 14.10 can't be installed after upgrade deleted it
It has never failed before, and I haven't changed anything. Do you know where I might see this setting? It installed many other dependencies like libqtwebkit, so I don't think that's it.
Oct
29
answered Skype on Ubuntu 14.10 can't be installed after upgrade deleted it
Oct
29
comment Skype on Ubuntu 14.10 can't be installed after upgrade deleted it
I actually just found the solution. I needed sudo apt-get install skype skype-bin. sudo apt-get install skype wasn't enough. Yes, the partner repository was enabled :)
Oct
29
awarded  Commentator
Oct
29
comment Skype on Ubuntu 14.10 can't be installed after upgrade deleted it
Hi, thanks for your answer. Unfortunately, it doesn't solve the issue. See here: pastie.margaine.com/b60e1055-e16d-46a1-9152-5744f723c77e
Oct
29
comment Skype on Ubuntu 14.10 can't be installed after upgrade deleted it
@blade19899 here is what it says: pastie.margaine.com/a32a8140-ec0d-403f-a05d-f10c12ad7988
Oct
29
comment Skype on Ubuntu 14.10 can't be installed after upgrade deleted it
Heh :) thanks for your time though
Oct
29
comment Skype on Ubuntu 14.10 can't be installed after upgrade deleted it
@blade19899 the issue is that skype isn't installed.
Oct
29
comment Skype on Ubuntu 14.10 can't be installed after upgrade deleted it
@blade19899 already did :(
Oct
29
revised Skype on Ubuntu 14.10 can't be installed after upgrade deleted it
added 8 characters in body
Oct
29
comment Skype on Ubuntu 14.10 can't be installed after upgrade deleted it
@blade19899 I did, edited the question to reflect that.
Oct
29
asked Skype on Ubuntu 14.10 can't be installed after upgrade deleted it
Aug
31
comment “Can't alloc filename” when executing mdb-export on a mounted file
Nice! Glad you could solve this.
Aug
31
awarded  Teacher
Aug
30
answered “Can't alloc filename” when executing mdb-export on a mounted file
Aug
30
comment “Can't alloc filename” when executing mdb-export on a mounted file
We really need the output from the command when it doesn't work. Not from the mount command, but from the mdb-export command.
Nov
9
awarded  Popular Question
Oct
25
awarded  Supporter
Mar
8
awarded  Scholar
Mar
8
comment Macbook Pro 8,1 - wireless interface not showing up
Ok, it's working right out of the box! Thanks a lot :-)