292 reputation
112
bio website
location
age
visits member for 2 years, 10 months
seen 20 hours ago

Jan
2
comment How to set VLC as default video player?
@Rinzwind - I didn't see it in a fresh install of 13.04 as well when trying to set VLC as the default for MP4's. I had to go into System Settings > Details > Default Applications as suggested by Pyri to change it.
Aug
29
comment How do I set the correct monitor resolution with Nvidia drivers for a monitor that does not send EDID?
Holy shit...I can't believe this worked. I've been trying to get higher resolutions to show all day. The primary fix for me was setting proper hsync and vsync values. After I did that, all the rest of the resolutions unlocked. THANK YOU!
Jun
6
comment 'Cannot access secondary GPU' error with Bumblebee
This fixed it for me. In fact, the config file specifically states that it's needed for Ubuntu 13.04, which I'm using. May not be applicable to the original question, but might help others.
Feb
21
comment Desktop doesn't remember brightness settings after a reboot
If this is the only answer you read, note that the 0 in echo 0 is going to be your default brightness setting. I had set this up and it was driving me crazy for a long time that every time I booted up, it would set it to the lowest brightness setting. I prefer mine to start at max brightness, so I used echo 10 instead. Your hardware might vary in brightness scale.
Nov
6
comment Notification appears on 'wrong' screen
I didn't even need to log out. Started working right away.
Aug
11
comment How to dualboot Ubuntu on Asus Zenbook UX32VD?
Has anyone gotten this to work on a UX32VD? I had attempted something pretty similar, but I can't seem to boot into Win7. Every time I attempt to from grub, I get an error for invalid EFI filepath.
Jul
27
comment Ubuntu 12.04 not resuming from suspend Zenbook UX32VD
Do you have Ubuntu installed on the SSD? If so, did you move the EFI to the SSD as well?
Jun
1
comment Canon MX870 printer only shows “Processing” on the status LCD
I'm on a 64 bit system and it's still working for me error free.
Apr
30
comment Setting side mouse buttons to “Back” and “Forward” in browser, nautilus, etc
One issue I had with the R.A.T. 7 mouse is that for some reason my "back" and "forward" buttons were mapped as 2 and 9 respectively. Changing it back to 8 and 9 in /etc/X11/xorg.conf fixed the issue for me.
Apr
30
comment Stopping upgrade to 12.04 during “Getting new packages” phase?
I'm honestly not sure how this question is an exact duplicate. Mine asks what the results will be of cancelling an operation and the other asks why downloads are slow.
Apr
27
comment Why are updates downloading so slow?
You're certain you cancelled during "Getting new packages" and no other phase, such as "Installing the upgrades"?