292 reputation
112
bio website
location
age
visits member for 2 years, 10 months
seen Dec 22 at 14:13

Sep
18
awarded  Popular Question
Sep
17
awarded  Nice Answer
May
7
awarded  Announcer
Jan
2
comment How to set VLC as default video player?
@Rinzwind - I didn't see it in a fresh install of 13.04 as well when trying to set VLC as the default for MP4's. I had to go into System Settings > Details > Default Applications as suggested by Pyri to change it.
Nov
13
awarded  Yearling
Aug
24
awarded  Critic
Jun
19
answered Ubuntu 13.04 three-finger window moving not working anymore
Jun
6
answered Bumblebee: Cannot access secondary GPU - error: [XORG] (EE) No devices detected
Jun
6
comment 'Cannot access secondary GPU' error with Bumblebee
This fixed it for me. In fact, the config file specifically states that it's needed for Ubuntu 13.04, which I'm using. May not be applicable to the original question, but might help others.
Feb
21
comment Desktop doesn't remember brightness settings after a reboot
If this is the only answer you read, note that the 0 in echo 0 is going to be your default brightness setting. I had set this up and it was driving me crazy for a long time that every time I booted up, it would set it to the lowest brightness setting. I prefer mine to start at max brightness, so I used echo 10 instead. Your hardware might vary in brightness scale.
Jan
27
awarded  Popular Question
Nov
6
comment Notification appears on 'wrong' screen
I didn't even need to log out. Started working right away.
Oct
19
awarded  Popular Question
Aug
11
comment How to dualboot Ubuntu on Asus Zenbook UX32VD?
Has anyone gotten this to work on a UX32VD? I had attempted something pretty similar, but I can't seem to boot into Win7. Every time I attempt to from grub, I get an error for invalid EFI filepath.
Aug
6
awarded  Commentator
Aug
4
asked Is it possible to dual-boot with each OS on different drives?
Jul
27
comment Ubuntu 12.04 not resuming from suspend Zenbook UX32VD
Do you have Ubuntu installed on the SSD? If so, did you move the EFI to the SSD as well?
Jul
5
awarded  Self-Learner
Jun
1
accepted Canon MX870 printer only shows “Processing” on the status LCD
Jun
1
comment Canon MX870 printer only shows “Processing” on the status LCD
I'm on a 64 bit system and it's still working for me error free.