Reputation
4,924
Top tag
Next privilege 5,000 Rep.
Approve tag wiki edits
Badges
19 89 192
Impact
~1.4m people reached

Jul
21
awarded  Notable Question
Jul
14
comment Can I use Chrome's Pepper Flash with Firefox?
You should delete comments addressed to me. If by any chance ubuntu users following the answer above have no full-screen with pepperflash in Firefox - this answer may help.
Jul
13
comment How do I resolve unmet dependencies after adding a PPA?
An example of aptitude's efficiency here and here
Jul
13
comment How do I resolve unmet dependencies after adding a PPA?
What I like is sudo aptitude --full-resolver my_package. That usually gives The following packages have unmet dependencies and a list among which 7) <my_package> [Not Installed] (7 is just an example). At each step aptitude offers new choices. What worked for me was to choose first 7, then r 7 (which corresponds to the description Rejecting the removal of my_package), and then n (for NO) as the choices before that were not what I wanted: but after that new choices offered downgrading some packages along with installing my_package; so, last, Y (for YES)
Jul
12
comment How to install Flash player on Ubuntu?
I have a problem with at: no full-screen (unix.stackexchange.com/q/215415/32012). do you know something about that?
Jul
12
comment How do I install Adobe Flash player?
@Braiam -i understand your point, but an older question like that on ubuntu 11 or 12 with a definitive high-voted answer of the same era is very unlikely to get new answers. it would be useful in my opinion to change the title so as to limit the question to v.11-12 of the system so that somebody else could ask a new one on the new systems and new circumstances related to flash without risking to duplicate
Jul
12
revised Adobe Flash Plugin is vulnerable/outdated in 14.04 but there is no update in Firefox
edited title
Jul
12
comment How do I install Adobe Flash player?
@Braiam - this question and answers are out-of-date. An edit in the question title is needed to state that it is limited to older versions of ubuntu
Jul
7
revised How to delete fonts in ubuntu
added 8 characters in body
Jul
7
comment Adobe Flash Plugin is vulnerable/outdated in 14.04 but there is no update in Firefox
after trying to update it says "already the newest version" but the anoying message still appears
Jul
7
comment Is it possible to have multi-thread cURL with Flashgot in Ubuntu?
I usually try to update answers that were useful to me - in this case there was an up-vote that made it visible :)
Jul
5
revised Disk Image Mounter
added 80 characters in body
Jul
5
answered Disk Image Mounter
Jul
5
revised Is it possible to have multi-thread cURL with Flashgot in Ubuntu?
deleted 48 characters in body
Jul
5
revised How I can install “Internet Download Manager” on Ubuntu 14.04?
added 3 characters in body
Jul
3
awarded  Notable Question
Jun
27
awarded  Popular Question
Jun
26
awarded  Notable Question
Jun
23
awarded  Popular Question
Jun
22
awarded  Popular Question