193 reputation
9
bio website niczsoft.com
location Gorzów Wielkopolski, Poland
age 34
visits member for 2 years, 10 months
seen 11 hours ago

software developer and linux administrator with passion to learn

active developer in RVM, SM Framework, Testing Framework, RailsInstaller for OSX and few other projects

Release Manager for RVM

endorse


May
31
revised How to change pulseaudio sink with “pacmd set-default-sink” during playback?
added 35 characters in body
May
31
answered How to change pulseaudio sink with “pacmd set-default-sink” during playback?
Feb
19
awarded  Caucus
Jul
28
awarded  Critic
Jul
28
answered Will a Ruby installation installed by a package manager conflict with one installed with RVM?
Feb
11
awarded  Caucus
Sep
21
revised Disable differences in login handling (non-interactive, interactive etc.)
deleted 57 characters in body
Sep
3
answered Where should I put this line “source ~/.rvm/scripts/rvm”?
Sep
3
comment Where should I put this line “source ~/.rvm/scripts/rvm”?
Package ruby-rvm is a old version of rvm, it also contains some bugs and introduces some random errors not know to standard rvm installations, her is a fix I wrote some time ago: stackoverflow.com/a/9056395/497756
Aug
4
answered Single user rvm needs sudo, and adding users to rvm group
Jun
20
answered Error Installing ruby-rvm
Jun
12
comment Install ruby 1.9.2-p180 via RVM on Ubuntu 12.04
you should convince them, the patchlevel is only to provide fixes and not to bring breaking changes, basically keeping a patchlevel is not safe as also security updates are introduced in the updates, so unless some serious (and documented) issues stop them from upgrading - they should do that. For updating ruby: rvm get stable && rvm upgrade 1.9.2 will update p180 to p290
Jun
12
comment Install ruby 1.9.2-p180 via RVM on Ubuntu 12.04
this is half of solution, it uses older openssl, your system ships with newer version which support was added in 1.9.2-p290, this support can be added as a patch for 1.9.2-p180 in rvm, see comments in my answer ;)
Jun
12
comment Install ruby 1.9.2-p180 via RVM on Ubuntu 12.04
@Tass definitively the point of RVM just open an issue if you need this particular set of OS / Ruby, there is to many combinations to test them all, we try to test most recent ruby versions with most popular systems.
Jun
11
awarded  Commentator
Jun
11
comment Install ruby 1.9.2-p180 via RVM on Ubuntu 12.04
@Tass it looks like a patch needs to be backported to this ruby, basically you should use latest ruby patchlevel as it solves such problems, but we are happy to provide patches if compilation issues are reported to rvm bugtracker, SO / AskUbuntu are not places to report such problems, we do not track those as a source for rvm fixes.
Apr
27
comment Install ruby 1.9.2-p180 via RVM on Ubuntu 12.04
@jrg you should not need to implode, running the installer should fix everything curl -L get.rvm.io | bash -s stable
Apr
27
answered Install ruby 1.9.2-p180 via RVM on Ubuntu 12.04
Mar
14
awarded  Editor
Mar
14
revised Disable differences in login handling (non-interactive, interactive etc.)
added 117 characters in body