Flo

Unregistered less info
18 reputation
2
bio website
location
age
visits member for 2 years, 6 months
seen Jan 17 '12 at 16:20

Jan
17
comment Error when installing “python-nautilus”
Wow, I impressed that you found out that I have Gnome3 PPA enabled! After ppa-purge I could install python-nautilus without problems. Thank you!
Jan
17
awarded  Scholar
Jan
17
accepted Error when installing “python-nautilus”
Jan
16
awarded  Student
Jan
16
asked Error when installing “python-nautilus”