Reputation
4,772
Top tag
Next privilege 5,000 Rep.
Approve tag wiki edits
Badges
2 17 43
Impact
~491k people reached

Jan
10
accepted How to prevent XBMC from shutting down or suspending your computer?
Jan
10
comment Video Conversion using libav with libopus
is the avconv/ffmeg a hard restriction? Or are other applications also allowed
Jan
10
comment Why is fglrx's package version higher than fglrx-updates?
This confirms my answer; the most logical conclusion is that you installed the deb packages you generated from the AMD website, since there is no way you installed them from the repositories, and synaptic (and most likely apt-cache policy fglrx) shows it is not from a PPA.
Jan
9
comment How to change external monitor brightness via DDC/IC?
Exactly which version did you install, I can't get them to work, even with a patch from bugs.launchpad.net/ubuntu/+source/ddccontrol/+bug/243445 too bad the package is not maintained anymore...
Jan
9
comment Control external monitor brightness via software
Can you post a link with the output of ddccontrol -p, I'm thinking of a solution...
Jan
9
revised How to find all images with a certain pixel size using commandline?
added 173 characters in body
Jan
9
answered How to find all images with a certain pixel size using commandline?
Jan
9
comment Most proper way to launch a bunch of apps
You can add your script to startup applications, saving you the trouble of starting it manually. You can also add a short sleep first or in between, this prevents that the rest of ubuntu slows down because all applications start at the same time. also you don't need the nohup in the script.
Jan
9
revised Why is fglrx's package version higher than fglrx-updates?
added 26 characters in body
Jan
9
revised Why is fglrx's package version higher than fglrx-updates?
better title
Jan
9
revised Why is fglrx's package version higher than fglrx-updates?
added 55 characters in body
Jan
9
suggested approved edit on Why is fglrx's package version higher than fglrx-updates?
Jan
9
revised Why is fglrx's package version higher than fglrx-updates?
added check for current fglrx version
Jan
9
answered Why is fglrx's package version higher than fglrx-updates?
Jan
8
comment Does Brightness Control not work on desktop environments by design?
So... how is your question different wrt the one you're linking to?
Jan
8
revised Headphones don't work on Dell Studio XPS 16 with Ubuntu 12.10
improved wording, better title
Jan
8
comment Headphones don't work on Dell Studio XPS 16 with Ubuntu 12.10
Did you try running amixer from the terminal and unmuting everything?
Jan
8
suggested approved edit on Headphones don't work on Dell Studio XPS 16 with Ubuntu 12.10
Jan
8
comment Headphones don't work on Dell Studio XPS 16 with Ubuntu 12.10
Could you give us more details about what you tried? Otherwise we won't have a clue what to suggest.
Jan
8
comment Can I control brightness on second monitor?
There is also this very neat software solution: askubuntu.com/a/48952/41499